Wyze Cam Pan + Echo Show ** BUFFERING**

I’ve read about others having issued with the Amazon Echo Show constantly buffering, and one possible solution being a downgrade in firmware.

Can others please recommend which version of firmware for the Cam Pan to select?

Welcome to the Wyze community @browne.michael42!
Try disabling/unlinking the Wyze skill in the Alexa app, then re-linking it.
Then ask Alexa to “discover devices”.
Also, try power cycling the camera.

OK, I tried that, but I’m still getting the “buffering” problem.

What about this “downgrade firmware” I keep reading about?

Are you using the beta app? You’ll have that option. If not, try flashing the firmware.

no, I am not using the beta app; iOS v2.15.41

I tried to flash the firmware back to [], but I can’t seem to revert it to the file I’ve inserted following the instructions; question: is the file supposed to be renamed demo.bin., or demo.bin?

Any other advice?

Is this happening on any other cameras?

we have 3 (x2 v2 + x1 Cam), but we’re currently only using the pan.

here’s my issue. with the firmware process:

I’ve tried naming the file both demo.bin and demo.bin.

Instructions read, “Hold the setup button, plug in your USB cable, keep holding the setup button for 3-6 seconds until the light is solid blue, then release the button.”

What actually happens: I hold the setup button, plug in USB cable and hold the button indefinitely. Light only stays yellow, never changes to blue.

I have observed this problem for quite some time. I have a Wyze Cam v.2 and a Wyze Cam Pam. The newest firmwares that work with no buffering on my side are (Wyze Cam v.2) and (Wyze Cam Pan. All new firmwares after these exhibit the same “buffering” problems.

For the newer firmwares, the streaming works normally on Echo devices only when I turn Night Vision Mode off in the App. The constant buffering happens when Night Vision Mode is in “Auto” or “On”.

I just noticed this problem too with buffering when night mode is triggered. Did you ever figure out how to fix this?

Same problem here. Buffering / “saving into memory” message on the echo show!!