All Camv2 firmwares after cause buffering on Echo Show

I think the latest one I tried was After I connect to the camera from my Echo Show, the stream will show “buffering” about every 5 seconds. I rolled back each version until I got to I don’t see the “buffering” message anymore.

1 Like

I have run into buffering on my cell phone a few times recently. I used Alexa to display my V2 and then my WCO on my TV, via my Fire Stick, and the buffering was more prevalent.

What firmware are you using @isaiah58?

I’ve seen buffering occasionally on all my devices. The pattern of the buffering message is happening every couple seconds continuously after I upgrade to a firmware after I’ve tried three firmware versions:,, and All of those firmware updates cause continuous buffering for me.

The buffering is not an issue today. There were several updates the past 24 hours

Samsung S20 Utra
Android: Wyze App Beta 2.13.115

WCO Base Station

Cam V2 Plugin Version
Sensor Plugin Version
Band Plugin Version 1.3.74
Scale 1.1.4 Plugin Version 1.8.8

I have the same issue…ever since I installed the Wyze Cameras this summer they are ALWAYS buffering. I am about to rip them out and try a different system. The cameras are almost UNUSABLE. The buffering occurs on my Echo Show vs 2 and my iPad and iPhone.