Wyze Cam Outdoor WiFi Base Station Connection

Wyze recently said the outdoor cams base station can now connect with wifi. So I have just purchased a couple and they arrived yesterday however during the base station setup it is asking me to connect the base station to the router with the ethernet cable. My router does not have an ethernet port which is why i purchased this now after hearing it can now connect via wifi. Can anyone advise me whats the issue?

I have my base plugged into my cable modem/router and haven’t tried to change to just Wi- FI yet but your phone or device you are using for set up needs to be on the same network to connect to the base. It will only use the 2.4 GHZ network. Check your phone/device and make sure they are on the 2.4 network.

Well, the first step for the set up is that it asks you to connect the base station to my router with the ethernet cable. As I said Wyze recently said the base station could now connect with WiFi. My router has not Ethernet port and so i’m trying to understand what this new wifi connection is they are talking about . There are no instructions and and I cannot communicate with Wyze directly.
This is what the last Wyze news letter said about the new WiFI base station connectivity word for word: “The Wyze Outdoor Cam has gotten way better since its launch, thanks to the feedback from the Wyze communities. We wanted to give everyone a quick recap of updates we’ve made in case you missed anything - * The base station can now connect with WiFi”…
So I ask - how?

I don’t know see this. I have a Motorola cable modem/AC1900 router with 4 Ethernet ports.

I believe the story is it needs a wired connection for initial setup and then can be joined to your WiFi.

Instructions are here:

1 Like

As @Customer states the initial setup must be done over Ethernet and then it can be switched to WiFi

I tried to setup the wifi on the outdoor base station and as soon as I unplugged my ethernet cable on my base station all my belkin wemo devices lost connection to my router. I struggled for an hour or so to regain connectivity on my wemo devices all the while the base station was blinking fast blue and not connecting either. I had to change the wifi settings on my base station to connect to my guest network and then reboot my router to get my wemo devices connected. Wyze needs more work on connecting wifi on the base stations.

You have to make sure your base station and WCO are updated to the latest firmware before attempting the wireless setup

Sounds like an interesting possible hack? Wemo devices shouldn’t be using the WCO base for a WiFi SSID, for DHCP addresses, or for routing (only the WCO cameras are supposed to). Wonder what happened here with @jong.pal.lee.

OP might find an unmanaged switch helpful? Just a thought