Wyze Cam Outdoor Time Lapse: how to make it work for 12 hour time lapse?

Using Wyze Cam Outdoor, I’ve been able to successfully create time lapse videos for durations of 4 hours or less. However, when I set the Outdoor Cam to create a 12 hour time lapse (final video length of 24 sec and 90MB size), the time lapse is not created.

I set the camera up, launch travel mode, connect to the camera’s WiFi signal, specify my time lapse length and interval (12 hours duration, 60sec interval, with final video length of 28 sec and 90MB size), save the time lapse settings (and get the “success” message), then I exit travel mode and get the message that my video will be saved. Once the time lapse period ends, I launch travel mode, connect to the camera’s WiFi signal, and got to the Album to check that the time lapse has been created, but it’s not there so there’s nothing to download.

I should add that I’m trying to create a time lapse of a night-blooming cactus so I set the time lapse to start at 7pm and end the following morning at 7am. Is there any reason that night-time time lapses wouldn’t work? Thanks for any help.

1 Like

Not sure… Was there a specific reason that you turned travel mode back off after setting the time lapse parameters?? maybe you need to leave it in travel mode…

I tried that for my first attempt but leaving the Outdoor Camera in travel mode all night ran the battery down to zero. I think travel mode is only to access the camera to frame your shot, set up your time lapse parameters. Then when you exit travel mode the Wyze app displays a message confirming that your video will be saved.

1 Like

What is your frequency setting for the time lapse ? I think it may have to do with how long the battery can last, if it need to stay away for 12 hours.

60 sec interval for 12 hour time lapse. The battery was fully charged, and was only down a few percent overnight. But wouldn’t I still get a partial time lapse even if the battery couldn’t last the whole 12 hours? And why is it possible to specify a 12 hour time lapse if it’s not recommended? The user shouldn’t be able to choose parameters that will result in a failed attempt; at least there should be some warning provided.

Also, there are time lapse presets for the “Flower Blossom” time lapse that are from 1 day to 2 days. So my expectation was that 12 hours was possible. But maybe I should choose a longer interval, say 300 seconds? Thanks.

I made two attempts at 12-hour night-time time lapses but both failed to record. First attempt was 8/21 starting at 17:00 and second attempt was at 8/22 starting at 18:27.

Here is a link to the log files:https://www.dropbox.com/sh/nqo74zeb2vq3ygf/AACjUX3SUaFPgCnDmDuTpriYa?dl=0

thank you for the log, we’ll look into it

I am having the same issue… battery drains more quickly than I expected, and no time lapse found in the album. Most recent example:
Yesterday I created a time lapse with the following settings: 8/22/20 1PM to 8/23/20 1PM, 60 second interval
I had the camera in travel mode. (I did not exit travel mode.)
At about 1:20PM today (8/23/20) I brought the camera back inside and could not find it via wifi. I plugged it in to power and quickly heard a message saying travel mode was turned on. Per the app, the battery was 1%. I can not find the time laps in the Album.

I’m assuming the battery runs out before the time lapse ends, and that is why I can not see the time lapse in the album.

Night Vision Mode = Off, Night Vision IR Lights = Off
Also, I just checked and the app says 0.14 GB / 29.70GB on the sd card

I believe Travel mode is only to connect to the camera to frame your shot and set the time lapse parameters. Then exit travel mode when done. You’ll get a message that says your video will be saved after you exit travel mode. If you leave the camera in travel mode the battery will go to zero.

Thanks… I’ll try that. (Although the reason I thought to try travel mode was because the battery was draining so fast in normal mode / connecting to the base station.)

IDK, seems that routine, if it works as you say, should take a prominent place in the instruction manual

Thanks for sharing

Supposed to last 3 - 6 months under normal??? Usage. Perhaps a clearer definition of ‘Normal’ would help

Well, I tried a 12 hour time lapse with the camera in ‘normal mode’… good news and bad news…
My battery life stayed at 100%, but no time lapse was available. Trying a shorter time lapse to see if I can get that to work.

I’ve successfully done a 3 hour 20 minute time lapse using the “Clouds” preset time lapse. I launched travel mode, connect to the camera’s WIFI, framed my shot and setup the time lapse to start “now”. Then exit travel mode. Using these steps, the time lapse was successfully created. To retrieve it, I launch travel mode again, connect to the camera, and find the time lapse in the camera’s Album, and download it. Battery was down to about 85% from starting fully charged.

I’m now trying a 4 hour time lapse. If that’s successful, I’ll try a 5 hour time lapse. So far I’ve been unable to create 6 and 12 hour time lapses, even with a fully charged battery.

I can understand massive battery drain if the camera is always on and waiting for the next recording event to come but the event recording is not cloud dependent, it’s a setting that uses an internal clock to measure time passed… All the recording is done within the confines of the camera much like a ‘Go Pro’. I believe it is being restricted via firmware or possibly software by the company… I am not sure but it is an assumptive idea of mine. Welcome any comments… Wyze???

I’m seeing problems getting scheduled time lapses to work, but ones that start ‘now’ seem to work better. Still looking into the duration causing issues.
Also noticed a few times where the app seems to time out and not take the command to start the time lapse.

I really want time lapses to work! Travel Mode is the main reason I got the Outdoor Cam! Hopefully Wyze can help us!

My four hour time lapse was successful. Battery went from 85% to 65%. Next I’m going to try a 5 hour time lapse, after I fully charge the camera.

My 12 hour time lapse did not work. Even though the app switched to the screen that said when the time lapse would end.
I wonder if how you leave that screen makes a difference… accidently kills the time lapse, perhaps?

I successfully created a 5-hour time lapse, using 30 sec interval. The time lapse captured sunset and moonset. IR light set to “Auto”. The battery went from fully charged to 60%. Next I’ll try a 6 hour time lapse starting late afternoon so I capture sunset and moonset again.

I’ve learned that battery usage is higher at nighttime if IR light is set to Auto. So I guess there is a practical limit on battery usage for night-time time lapses if the IR light is set to On or Auto. In my 5 hour time lapse, there was 2 hours of daylight before the IR light came on, and then it was on for 3 hours.

Link to time lapse (too large to upload here): https://share.icloud.com/photos/0sw-chr6-TrGHrfb2briBc2IA