Wyze Cam Outdoor stuck on 0% with Critical Battery error

My wyze outdoor cam needed a charge, so I plugged it in and let it charge for several hours. The light went out, so I figured it was fully charged. Turned it back on and the app still shows the camera is having 0% battery with a critical battery error…

Not sure if anyone knows. Is there a way to totally reset the camera so maybe I could start over? Or is the battery on this thing possibly fried?


Same problem here - Same way it happened and it appears no way to reset.
It is looking like a lost cam. At least to me.
I have not heard anything from support.
Been like this for long time. In fact, trying one more time now. After 24 hours of charging - light still on. going to charge it no longer than a week before I try one last time - then the trash - hopefully not.

1 Like

The red light on my cams do not go out when they are done charging, they go from flashing red while charging to solid red when fully charged, but I’ve never turned my cams off while charging in the last 22 months. Are you charging with the supplied power adapter or with the base? Depending on the age of the cam I guess it could be dead forever.

I have a total of 8 WCO v1s, and one experienced the issue you described, where I charged it… it showed 100%, I placed it outdoors… next time I checked it, it was at 0% (within 24 hours if I recall correctly.)

I brought it back in to charge it… it did have an issue with taking a charge, but I don’t recall the specifics… old age will do that you know…

I then turned it off (I think…,which might be a whole additional issue… that thinking part…)

With it off, it was left to charge for the day, perhaps two days?..

Anyways… Log ID for that camera is 655013 if anyone from support is interested in looking at it.


I have the same issue. This is the 2nd one of mine to do this. Support ignores this apparently common ‘feature’. I was an early adopter of everything Wyze. Now, due to lousy support and unreliable products, I am out.

1 Like

I just noticed yesterday that my camera was offline. Tried plugging it in and after a few minutes it showed me the same error, “Critical battery. Please charge your camera.”

I had the same issue. Outdoor camera is hooked up to wyze solar panel but I noticed it gave a warning battery was critically low and then it went to 0%. Even after charging for more than 2 hours, it’s still 0%. What happened?

Today mid day I noticed my WCO v1 wouldn’t authenticate to show video. When I got home I switched it off and then waited 30 sec and turned it back on. It then gave me a critical battery error. When I checked it the night before it was at 50% battery. It’s currently charging but very slow. Been on the charger for an hour and it’s only gone up 6%. Might be the last update I did on the camera. Something is chewing through the battery life.

Same here. I have had issues with the outdoor 2 since I got them first of May. Even the replacements are bad. I’m having one issue that one cam is totally dead for 2 months like OP stated and one just died this morning at 55% and critical battery. I get no help from support So now sure what is going on and how do you send a log report on a cam that won’t even open or turn on?

1 Like

I have this problem with my V1 Outdoor. Haven’t not been able to use it for over 2 months. It refuses to accept a charge regardless of the outlet/cord/plug I use.

How old is your version one WCO ? I believe the warranty is 1 Year. If it is less than one year call support and ask them for a new cam, sounds like yours has really dead batteries. I have 4 version one cams and they still charge just fine after 22 months of use.

Call support: 206-339-9646 and explain your issue, you should have called 2 months ago. :upside_down_face:

Thank you. It is however old from when it first came out (Wyze Outdoor Cam). I can’t remember.

Well they first came out in 2020 so you are out of luck on warranty. Call anyway if you have some free time and see if you can work something out with WYZE, all they can do is say no.


Well you are lucky. I have had this happen to both of my outdoor cams, and one base station. The 1st one went out due to a firmware update, along with the base station. Wyze replaced it. Now the 2nd died, with the same issue. The outdoor cams are junk.

Notice that Wyze is ignoring us???

Today from 5 minutes ago @ !6:11 or 4:11 PM for you :rofl:

This is an old issue and I just ran into it. I deleted the camera and re-added it. That seemed to fix the issue and now the camera shows as fully charged.

I had the same issue with just one of my many OCs. The battery wasn’t really low, though. How I solved it was to put a solar panel on it. It acted up for another week, and smooth sailing ever since.