New Wyze Cam Outdoor Battery Won't Fully Charge

I recently receive the WCO starter kit and 1 expansion cam. I had no problem setting or charging the starter kit. When I pulled out the expansion cam, it was completely discharged (the cam in the starter kit was 40% out of the box). I charged the expansion cam using the supplied cable and charger. It would only charge to 84% after 24 hours of charging. I do not recall when the red indicator turned solid. I was able to setup without incident. My questions is how do I get the battery to charge to 100% or do I have a problem I need to contact customer support about? Thanks in advance!

Did you ever figure this out? Mine will only charge to 94%

No and since no one from Wyze has responded, I am going to send it back to Amazon.

@soulman @landovr2176
If they never reach 100% you should contact support with this issue. (you could try unplugging the charging cable and plugging it back in to see if it starts charging again)

WYZE Support

Live support is available:


Monday - Friday 5 am - 6 pm PT

Saturday 8 am - 4 pm PT

I had this exact same issue with my two outdoor cameras. Support asked me to drain the cameras to 0% and then charge. This did not work. One would charge to 90% ( used to only charge to 86%), and the other charged to 98% ( up from 94%). I informed support that their recommendation did not work. They replaced the cameras without hesitation at that point. Should have the new cameras in a few days and will update if they fully charge or not on here.

Maybe fully discharging them will work for you. Of not contact support. (I called first and everything after that was handled via email)

I tried all of the support suggestions including charging the camera off the base station, using a different cable, using a different charger, draining and recharging, etc. None of this worked for me. Support sent me a new camera and the new one works as expected. I will say their customer support was fantastic and well worth the wait to get through. Thank you Kayla for your help!

Same issue. I get the notification that it’s fully charged and the second I unplug it, it drops to 93%

one of my four cameras does this too. never tried to exchange it though as a charge still lasts several months.

Just got a brand new expansion Outdoor Cam. Plugged it into base station to charge up out of the box. After 2 or more days , it’s only charged to 93% and the red light is solid. Plugged it into a normal USB-C charger off the base station and the red light starts blinking because it’s not fully charged. What I don’t understand is that Wyze’s own documentation for optimizing battery life is to ONLY charge it from the base station. Clearly that doesn’t actually charge the cam up to full capacity.