Wyze cam outdoor not recording videos just thumbnails

For the last 3 weeks it won’t record video just a thumbnail… Tried to reboot everything delete the app try the unassigned trick nothing work. Log is 826885

Welcome to the community @emartin35411 .

Do you have Cam Plus for your outdoor cameras? If you do and you are not getting videos, then try removing the camera from Cam Plus, power cycle the camera by turning it off and on. Then add it back to Cam Plus.

When you do this, you will need to make sure your settings are the way you want them.

I have plus and tried everything suggested! I’ve also deleted app and reset the base unit. This all started in early November when a new update rolled out

Do the thumbnails have a little icon in the lower right corner, or when you click them is there a green bubble with a ? In it?

? with help bubble. Brings up the failed to upload screen failed

You are not alone. This has been happening to me for several weeks now. And once I get it working it happens again.

Tells me I have to purchase a license. I already have one attached to the camera.

The steps I had to go through

  • Unlicensed the camera. And re-added it
  • Turned off the camera 10 seconds and turned it back on. Still didn’t work

The only solution is to have to manually unplug it and plug it back in. For me, that is a significant pain as the cameras are 18ft at the peak of my garage.

The last firmware update in my opinion destroyed my camera. This has never happened to me before.

Try flipping those steps a little:

  • Remove the camera from the license,
  • restart the camera
  • Re add the camera to the license.

Didn’t work

Have you contacted Support? If so, what did they say? If not, I’d say that’s your next step to contact them.

1 Like