Wyze Cam Outdoor Firmware

Does anyone know what’s new in Wyze cam outdoor firmware The right arrow on what’s new is not working on android app v2.13.113. thanks


Was wondering the same thing as the what’s new page doesn’t appear to show it yet

Notes not posted yet:

I just clicked “What’s New” on a different device, then scrolled to Outdoor Cam and Base Station. It worked doing it that way… But the release notes aren’t posted yet for the latest firmware, that’s why the link doesn’t work for anyone yet.


When did WCO get person detection? It didn’t have it when I first got my cam, but they said they were working on it, then I noticed today that it is an option now and turned it on. Might be I just didn’t notice it earlier after one of the other recent changes… But otherwise it could be related to that.

I had person detection the previous firmware but not sure about the one before that. So far so good with this new version from yesterday. I walked in front of my cam and it picked me up in an area where it never did before. Hopefully this is the fix we have been waiting for

1 Like

I just received the beta version of the Outdoor Cam and Base station. Outdoor Cam Firmware version is: and the Base Station is: However, I cannot seem to find any information on these updates. Can anyone provide what is being fixed or needs to be tested.

Well, after another days of effort, couple of hours, doing the update by sd card thing, my camera still is nowhere near right. It did record one of me walking directly in front of it, got my hopes up. I re-installed it, ladder, etc., and it has recorded once more, but that is all, despite all my waiting and dancing in front of it. Says it is the latest version, it was .146, now .150, but also, it is NOT sending me notices. I’m about to write it off and try to get my money back. NO SUPPORT AT ALL FROM WYZE… none. Woody

Yeah, my experience so far is that it’s not very good [for me] as a normal cam. Mine misses tons of events even when I turn everything up all the way to be as sensitive as possible. It works for very close range in a limited capacity.

It works okay for me to put some food right in front of it and capture animals on it, but not so much for being reliable for watching people.

It’s okay if you plan to mostly use it for travel mode and continuous recording settings, and somewhat works for timelapse, but is really aggravating for that. It also is okay for live streaming.

Keep in mind that it is NOT officially a fully launched product though, it is early access and so some slack is deserved. It’s okay to be frustrated, but just keep in mind it’s still early access.

The idea is they allow some of us to buy it now anyway and we give them real life feedback on what they should/could work on with it before they determine it is complete.

For me, I’ll just use V2’s for normal outdoor use still, and use this WCO for other things occasionally, especially trips.

1 Like

If, on the device home page the alert bell has some zzz after it you won’t get notifications

1 Like

Big Monkey, you GOT IT!! I’ve somehow accidently touched the bell I suppose, I took away the zzzs and now I have notifications! But, still no triggers on the outdoor cam. I got it to “alert” three times today, I have the “rest” set at 1 minute, I can walk in front of it, wait 5 or 10 minutes, do it again, nothing. I have this on a boat dock, it may just be something wrong. The version I put on it with the sd card trick did make it work a little, but nothing like it should. Have range and sencitivity set to max, and centered in the green zone. No responce from Wyze yet either, none… Thanks very much for your help, Woody

1 Like

Glad to hear that at least one problem is gone… Now, as far as lighting a fire under Wyze development and Support…

Glad to see this info being passed around! More people need to see this as i belive it is at least one source of pain!

did you install it upside up, or upside down ?

I installed it on a vertical surface, with the magnetic base DOWN. The camera lens is near the top of the square box. The camera is facing outwards, slightly downwards from a level plane. The pivot arm easily allows this, and it looks like it should. This puts the sd card slot on the bottom, and the charge port and on/off switch on the vertical almost rear. Do you think it would work better upside down?

To put more info into this pot, the delay on recording is way too long. This morning, I played with it some more, I can walk in front of it, about 5 feet from it, once it got me, once it triggered but was so slow that I was off screen by then… I think a major revamp of this camera is needed to get it up to par.

Everything works for me perfectly WHEN THE CAMERA DOESN’T RANDOMLY GO TO SLEEP AND REFUSE TO WAKE UP. Lol. Love the integration with Alexa and hearing “there’s someone in your driveway.” But the camera is offline more than online.

The base and camera are less than 10 feet apart. If I go climb a ladder and just TOUCH the camera it immediately wakes up and it’s amazing when it’s on.

I wish I lived in a warmer climate and could just connect a v2 with some outdoor protection but I can’t. I love Wyze and I’m not giving up yet. In fact I want to give them more money for more WOCs. But I can’t even get a response via phone or email from support. More sad than upset :cry:. First world problems, I guess. :joy:

1 Like

sound like you mounted it upside up, which is good for normal usages. If you scroll your event video list, does it always record late ? PIR has some physical characteristic, where move across is more sensitive than move toward it.

Does this happen if you don’t do Alexa function ?

1 Like

Thank you so much for your response! I’m not a super tech type person but am pretty familiar with troubleshooting. So here’s all I’ve done:

Camera located about 10 feet above ground so I understand this will make my notifications less reliable, but I needed this to ensure it wouldn’t be stolen. I’m most interested in the device as a live streaming device when I want to look. It was initially mounted upside down but I have switched to using the top magnet and it is mounted right side up. It is on an area that is shaded at all times and protected from direct access to rain. I have three bars of connectivity.

It has been linked to Alexa and and unlinked from Alexa.

I have taken out the microSD and left it in. Reformatted all cards. Re-paired the camera and base. I’ve shut off all motion tagging and turned it on. Bought all new Ethernet cables.

It really seems to me that it’s an issue with the camera. Rebooting the base sometimes used to wake up the camera but doesn’t anymore since the recent firmware update. But if I climb up and just tap the side of the camera it brings it back to life immediately.

I would be happy to try anything necessary that might provide help in troubleshooting. I’m willing to be a beta tester for new software. I’ve been the company’s biggest fan and have told all my friends about how great the Pan and v2 are. I have two more WOCs on order and have no desire to cancel.

Thank you for any help you might be able to provide!

Thank you, just to clarify so I understand -

If you go the app right now, click the outdoor camera, does it live streaming ? if not, which step is it stuck on ? 1/3, 2/3/ or 3/3 ?

If it is stuck on something, return to the main page of the app, go to Account → help& feedback → submit a log → choose the outdoor camera, and post the LOG ID here for me . THank u.