Wyze Cam Outdoor Cooldown using cam plus

New Wyze user here. Two outdoor cams. Both enrolled in cam plus. I can’t modify the cooldown timer to 0. Only options are 1,3,5 min. As a subscriber to cam plus, I should be able to set to 0.

Each cam is running firmware, but was having the same issue on the general release firmware.

Log ID 505271 submitted if that’s helpful.

Interesting try to log out of app then power cycled your device then log back i to the app

Thanks for the idea. I logged out, rebooted, logged back in. However, no changes. I still can only choose from 1,3,5 min options for the cooldown timer.

I’m on iOS version 15.4 with Wyze app 2.29.0 (a25) if that’s helpful info.


Interesting i just tryed mine and will let do my changes

@matt.c.henry I believe you have in fact found a bug. Most likely in the Wyze app and not the WCO firmware. Since the the versions are a little wonky right now you could repost your findings here but…

Tagging @WyzeBaohua and @WyzeAndy for visibility.

Android v2.29.0(114)

iOS v2.29.0 (a25)


Yes, my ios shows only 1 3 5 minutes, and it is on camplus. Looks like a new bug. It is interesting that I have it set to 15 seconds (from a LONG time ago) but the drop down only shows 1 3 5 minutes. So I hit CANCEL in order to keep it at 15 seconds.

What is interesting to me… My iOS shows the same as you all. But I have had mine set to 30 seconds in the past.

Notice my image shows the cooldown at 30s, but if I do the selection I see what you all see and not the 30s. So it used to be there or it at least honors what you set using your Android.

I have a similar scenario. I have 6 WCOs. Previously I had set them all to No Cooldown. This option is no longer available from the drop down. I set one of them 1 min but still no option is available for No Cooldown. I’m on iOS. 5 of the 6 have the solar panel connected and it’s enabled in Accessories. All are enabled with cam plus (not lite). Firmware and App(2.29.0) are on latest available versions.

If you have an android device you can change it in the android device and it will show on the iPhone app.
It’s the only way to do it. I have an old android I keep just for this

has there been any update about fixing the cool down period on the Outdoor cam event recording with cam plus? Still only showing 1,3,5, minute options. Thanks.

haven’t heard anything. Mine is still at 15 seconds cooldown, where I had it set before they screwed up firmware update. I’m not even sure if they plan to fix it, maybe it was intentional? Strange though…

Hi all, thank you for reporting this bug! This is a high-priority bug we plan to fix in 2.30! Should be released to the public this week. Sorry about the issue!


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.