Wyze cam - No sound on push alert

I’ve got the Wyze sound icon on, as well as on in iPhone settings but get no sound alert when motion is detected.

go into settings for the individual camera in question and make sure you have push notifications enabled.

I went into settings for each camera and see push is enabled. I also set the volume at 100% but get no notification sound when motion is detected. Also have sound enabled in iPhone settings for text and for Wyze device. Any thoughts or ideas would be appreciated. Thanks.

can you screen shot your detection settings? are you getting recordings?

It’s the sound when you get the alert on your phone you are wondering about? Or the audio in the alert clip?

Do you get notification sounds when you get texts or notifications from other apps?

I think I finally got it fixed. I went into my iphone’s settings for Wyze and turned off the sound icon. Looks like that fixed it.


I just installed my cameras yesterday. Push notifications are on and I moved the sensitivity level up to 100%. Still no alerts to my phone.

1 Like

I had the same problem and solved it by going to ‘settings’ on my phone, then went to wyze and turned on its sound notification.

I don’t get sound notifications on my camera
I have tried all the advice and it still does not work.
Everything that should be on , is on . Still no sound notifications when someone or a car enters my property.
All of this started yesterday 9/23/22
I have only had this camera for 6 days

1 Like

Welcome to the forums! Few questions for you that’ll be looking for clarification. Are you looking for notifications with sound? Or looking for notifications of detected sounds? You said that this started yesterday, so whenever is effecting you now worked before yesterday? What camera are you having an issue with? What is the actual firmware in the camera? What actual app version are you using? What phone are you using? What troubleshooting have you done? This thread was last posted to 3 years ago so some troubleshooting and procedures probably have changed since then. Thanks in advance!

1 Like

Is your phone set to DND (Do not disturb)?

I’m having the same issue ever since I did the update for my . I use an android device and have checked all those settings. There are no interferring rules. I have all notifications enabled. Can anyone please help?