Wyze Cam Issue

Wyze cam doesn’t capture brief videos the way it use to before. On trying to opt it for free it doesn’t either. It only captures images

Welcome to the user-to-user forum, @uzmao !

So sounds like you have signed your account up for Cam Plus Lite. Now check those settings from Account tab > Services > Cam Plus Lite tab (at top). Then scroll to the bottom of your camera list and press + Add Cameras. Now make sure every camera is check-marked. You won’t be able to check mark any camera that is on the full Cam Plus, but the others should be selectable.

Once the cameras are all check marked, go to the camera’s settings > Event Recording, and make sure your camera is set to Recording Type > Video.

1 Like

Have you subscribed to cam plus lite?

Have you applied the cam plus lite license to that camera?

Have you enabled video recording in the camera settings?

Those things need to be done in that order.