Wyze bulbs in a storm

I absolutely LOVE the Wyze bulbs…they’re so easy to install & program and are a great addition to my cameras & sensors. However, I am having one little problem and need to find a work-around. When there’s a storm in the night that shuts down electricity for even just a few minutes and then is restored, the wyze bulb (which wasn’t turned on to begin with) also comes on…so when I come down in the morning, I realize that bulb has been on all night. It’s not a huge deal really, but that doesn’t happen with other smart bulbs I have. None of them come on after an outage unless I turn them on. Anyone have any ideas how to keep the wyze bulb from turning on when electricity is restored?

Don’t have a Wyze bulb, yet. However, in my Philips Hue app, I can set the behavior of each bulb when power is restored. They can turn on so switches work normally or stay off.

Maybe there is something like that in the Wyze App. If there isn’t, maybe there should be.

1 Like

The default behavior is to turn on when power is restored. This allows the Wyze Bulbs to work like regular light bulbs; when flipping the light switch on the bulb comes on as expected.

All my other smart bulbs work the same way, but the ability to change that default behavior for each bulb would be helpful and probably worth requesting in the #wishlist . I looked and the only wishlist topic I see is regarding default power-on brightness, which could I suppose also be 0% (off) :slight_smile: :

1 Like

the only problem is turning down brightness will not get the bulb off. it turns it down quite a bit, but the only way to have it off is to hit the off button. sadly the 0% thing does not work. I know Wyze is wise to this issue, so I’m sure it is on the list of things to do.

1 Like

I was just using 0% to refer to an off state to be consistent with the wishlist topic of startup brightness %, I don’t believe the Wyze Bulb slider goes to 0%, it would have to be an additional control for “Power on behavior” where there’s a toggle for either on/off, and if the toggle is on a slider appears where you can set default startup brightness.

1 Like

I have had this issue also and it is always in the middle of the night. More so, when Hurricane Dorian was coming into my area this week, I had the power flicker on and off several times in 5 seconds and I was woke up by 4 bulbs in my room going on and off in the setup mode.
With that, I would also suggest being able to set the reset cycle somehow along with the default power state.
I am about to remove my bulbs because of this annoyance unit these features are added.

Update on this… Nothing has changed. The behavior is the same. 2 of the bulbs I ended up putting on a switch that I turn off if a storm is expected overnight. Another one I pulled into a batter backup and the 3rd is a small lamp on my night stand that I turn the switch off if there is a overnight storm expected. Very inconvenient.

I would also like to input that the pairing mode for the wyze bulbs is inherently flawed in it’s function relative to the function of most power utility companies.

It requires you to turn them off and on 3 times to enter pairing mode. In a large enough storm where dead tree branches are prone to falling on power lines the utilities have a clever method of clearing most branches. They turn the power off and on, typically 3 times, to literally try to burn up any tree branches that may be lying across any lines. This genuinely works very well and most of the time. If the power is still shorted then that leg will turn off and the utility company had to get involved. But this is the second storm this season, I live in southern New Jersey, where these pulses have reset all of the wyze bulbs in my apartment.

They should really do one of the following: allow you to lock out pairing mode once they’re set up, or allow you to change the number of power cycles to enter pairing mode. Both of which seem, in my mind at least, very simple firmware changes and would greatly improve my wyze experience.

You may want to hop over and vote for this if you have not already