Wyze bulb won't turn off

My wyze bulbs won’t turn off. I have deleted and re added them.

Server problems ???

I haven’t had any issues with them. Beta firmware and app version 2.15.13
Have you tried rebooting your phone and router?

No server issues that I’m aware of. I have multiple bulbs on schedules and they are working fine. When you say they won’t turn off, do you mean they don’t respond to the on/off toggle in the Wyze app or a schedule that you created isn’t working?

1 Like

If i select Off on the app and refresh , the status comes up as On again

Nor can i turn Off the bulb from the app. It remains on

I have to physically power Off the bulb at the light switch

That happened to me once. I had to start over/resync that bulb by turning it off/on 3 times, etc. But it sounds like you already tried that. The only option I can think of that someone here said worked for them is to log out of the app, uninstall the app, reboot phone, reinstall app, log in to the app, wait for your devices and settings to load from the cloud, see if bulb will now toggle on/off.

1 Like

Tried all of the above. No change. Decided a minute ago to delete the bulb and re-add it.
Finally working again
My suspicions are that it was server related.
The server never deleted it initially and it was stuck in some kind of loop.


Awesome! I don’t know how or why this sometimes happens. It hasn’t occurred again for any of my bulbs. Glad your bulb is back up and working! :+1:


Whew - Glad that part was still working! :grin: