Wyze Bulb and Plug issues with with Google Home Voice Commands

I recently replaced my Wemo Plugs with Wyze Plugs and a Bulb, not that I was having issues, I just wanted to simplify and stick with one brand, but I am having trouble with Voice control.

The setup I am having issues with is in my living room. In the room I have a light connected to a Wyze Plug (named Table Lamp), and a separate Waze bulb (named Floor Lamp). In this room I have a Google Home. I can control the Wyse Plug and Bulb fine directly using the Wyze app and the Home App on my phone. I can also control the Plug and Bulb fine with voice using a Google Home Mini located in my kitchen.

The problem is when using voice commands with the Home in the Living Room. “Hey Google, turn on the Floor Lamp” or “Hey Google turn off the Living Room Lights” always responds with “Sorry there was a glitch” or Something went Wrong, try again". This worked fine with the Wemo setup, and strangely works fine with the Kitchen Home Mini.

When I do a web search I find some similar issues but no real solution. I tried restoring the Home to factory, and that actually worked - I was able to use voice commands to turn on the lights - however it only worked the first time. Any feedback is appreciated!

Not knowing too much detail about how your Home is set up, but is it set up under a different user than your mini?

We have a Home, 4 Minis, and a Home Hub in the house and have them set up under 3 different accounts (although they are all linked together as a family account). Before I connected them all and gave my wife access through the Google Home App, she wasn’t able to trigger any of the commands.

Everything is set up under my account but thanks for the suggestion!

1 Like