Wyze Bridge firmware not updating

I have a three wyze bridges, two are at .33 firmware one is at .30. I tried reseting the one at .30. Tried removing it from cam but this I one will not update to .33. Called support 5 days ago, they said my support will go to email support. But no email back , no help no nothing.

You said you tried removing the bridge…to switch to a different camera or just removed and reinstalled?

Tried both ways

Be prepared…support will probably tell you that the bridge is out of warranty and that you need to upgrade to the WHMS starter kit with a hub. Seems to be the common answer to anything involving the Sense line of products.

Thanks for that information, If that will happen , I guess I found a different solution since I have a hubitat elevation hub. Time to move more there way.

In case you’ve not noticed before, the bridge takes on the MAC address of the camera its installed in. So, you might fool the .30 bridge into allowing an update by removing one of the .33 bridges and put the .30 bridge in it. Let it start, and check that you can see a image from the camera. Then check to see if the firmware will update. Once it does, (if it does), you can move it back to where it was.

I’d also take the opportunity to temporarily move that temp camera and that .30 bridge closer to my router for the update. I’d try where it was then move it. Would be a good test going forward to see if current location is affected by where it is and closer to router makes a difference.

Didnt work. But interesting thing I didnt notice before it says it’s current at .30 . Maybe wyze pull the firmware to push you in buying the new one…Its not current wyze, fix the issue.

1 Like

Interesting. Can I impose on you to explain exactly what you did? Move that bridge to another camera? Move that camera to a location closer to the router? Does the .30 camera have the same version as the .33 camera? Would you try one of your other camera? Don’t you have another .33 camera?

Interesting problem. Just trying to help.

I reset the bridge, then I moved it to a camera that had a bridge with .33 on it. Restarted the camera checked for firmware updates it say it has .30 on it and it is current. I tried to turn off light on bridge says I need an update.

Called support, since it is end of life for this bridge. You can not go back to get firmware anyore!!! I know what to do now!

1 Like

I am looking for tutorial to reset the bridge and/or sensor but can’t find any

got it, you are on .30 firmware and I am on .33, reset button functionality was removed in .33