Wyze Battery Cam Pro Firmware Beta Test 5/16/2024

Version: 1.4.1.2289

What’s New:

  • Fixed an issue that caused no event videos for Cam Plus Unlimited users
5 Likes

Installing it now on 3 cameras

Edit

updated the 3 cameras remotely. No issues and still loads and streams. :slight_smile:

1 Like

maybe you could fix spot light auto turn off after 1 minute
it stays on and overheats bcp and bcp no longer works
instead you keep replacing bcps, they go used for 50 bucks now on amazon
i asked for 2 v4s as replacement and you sent me another bcp, i mean what is the point?

Have you contacted Wyze about this and received a ticket number? In addition, have you submitted logs?

I have 3 BCP’s setup and the Spotlight will go on and off as planned. But I use the turn on if motion is sensed during Sunset and Sunrise. This is located within the BCP Settings. I am not experiencing any issues with this.

Are you using the Rule Action for the BCP? If so, can you post an image of the actual rule you are using to include the Trigger and actions.

Thanks

  1. yes bcp has flaw, sometimes spotlight stays on too long and overheats electronics, they sent me replacements already, which will likely fail again.
    i appreciate willingness to keep customer happy, more if issue was fixed.

  2. spotlight in rule has limit of 1 minute, i do not think it works either.

  3. sunset/sunrise is also wrong approach to control spotlight, it should be controlled with luminance sensor just like night vision leds and without uploading camera location. aside privacy concern it just does not make sense, because during day there may hours when gets dark plus what if camera is inside building.

So my 3 BCP’s do not have any heating issues at all. Been working fine since the initial release.

I am still a bit confused, are you triggering your spotlight via a Rule or via the Spotlight setting within the camera itself? If it is a rule, it would be helpful if you post the rule so the community can take a look or perform their own tests.

In addition, did you receive a ticket number from Wyze for this and did you submit logs so that they can look into the issue?

You use spotlight right?
Mine was working fine until I took it outside and started use spotlight, there was little rain also.
Deleted rule after camera failed but it was like this: if person detected then turn on spotlight for one minute.
That worked but with huge delay, so with rule active I sometimes turned on spotlight manually,
Yes got ticket number, submitted logs from sd card, got replacement, case closed.
I later asked if they figured anything from logs but no response, is this resonable to state bcp has flaw?
Please tell me :slight_smile:

Yes I do. Works well for me.

I get notifications within 7 seconds from the Battery cameras and within 3 seconds from other cameras. I know not the norm for others, but I am not having the same latency that others are experiencing.