Wyze app deleting my password

As I’m trying to add a new Wyze cam pan, i’m at the step where I need to enter my Wi-Fi name and password, but the app is automatically deleting my password as I’m typing it. The result is I can’t enter my password and set up my camera

can you give us a screen grab video of this happening. Ive not heard of this issue and I’m kinda of confused on what is happening here.

I’m new to the forums so it won’t let me add a pic/video so here is a link to the screen recording


Have you restarted your phone and/or app recently? And is it only happening for the pw spot? What about try the wifi name spot for kicks?

Ill try to get that changed asap. sadly I can’t look at that sadly from this computer ( department security protocols)

@Evangjones , I have bumped up your forum trust level, so you should be able to post images/video now.

I would suggest in this case to delete and then reinstall the Wyze app on your phone. You won’t lose your account settings as these are stored on the server.

1 Like

Ok thanks I’ve updated the main post with a screen recording

1 Like

Whenever something goes buggy like that, I just kill the app and restart it. Have you tried that? It looks like you’re on iOS, right? You know how to kill the app?

On mine, I double click the home button to show all the open apps, then swipe up on it to dismiss it. There’s a different gesture for the newer iPhones without a home button, but I don’t know what it is offhand.

Do you have a bluetooth keyboard connected? I’ve been confused by stuff like that on my laptop before, until I realized something was holding down a button on my external keyboard which I wasn’t using at the moment. Ha.

Killing and restarting didn’t do the trick, but uninstalling and reinstalling worked.

I don’t have a Bluetooth keyboard, but good thought. Thanks for the feedback


wow. never seen something like that happen before.

Glad you got it fixed anyway. Weird for sure

Bumped me or the OP? :slight_smile:


Sorry Tony. I tagged the wrong person. I’ve corrected it.

I had the same issue during initial setup.
I found it happened if I copied/pasted the network name; it would erase every character I tried to type in the password.
To get around it, I went back to the previous screen, and tried again.
Then, I was able to manually type in the network name and password.
Hope this helps.

I have deleted the app and reinstalled it closed out of all apps open and still not able to input the password with out it being deleted