Wyze app "crash" every time I return from camera to camera list on Huawei devices

Not yet. I’m gonna do that. Thank you for your help.

2 Likes

@Vigolec Have you tried uninstalling and reinstalling the Wyze app? This simple process may correct the problem your having with the app crashing.

Sure I have. No difference, unfortunately.

Dear all,

I’m facing an issue with wyzecam app on android ( huawei mate 9 pro, android 9).

I’ll describe it below :

1- i launch the app, in the home tab, i see the listing of my cameras.

2- i choose one of my cameras, and i click on it, i can see the image of my camera

3 - now i try to get back to camera listing page, then the app stops and closes, I’m obliged then to relaunch the app.

I tried to clean the cache, reinstall the app, check the app authorization. But nothing works.

Any idea how can I fix this issue

Thanks in advance for your help

Kind regards

Welcome to the community, @telyoussoufi. I have moved your question here because it is about the same problem on the same brand of hardware. I would highly recommend submitting a support request, and then posting the ticket number here. :slight_smile:

Hi, everyone! DreadPirateRush let me know about this thread and I asked the product team about it.

We’re wondering about a compatibility issue. Could you please send in logs through Account > Help & Feedback > Report an Issue and describe what is happening step by step like @telyoussoufi did? Once you send those in, you will receive a reply email with a support ticket number. Please give me that number so I can get your logs where they need to go quickly. :slight_smile:

1 Like

Nothing has changed. There’s still no hardware acceleration! App is useless for all my cameras!
This is just unacceptable.

The hardware acceleration had to be removed due to the change in libraries. They were making other changes to try to fix the lag issue. What device and Android version are you using it on.

2 Likes

Huawei MediaPad T3 Tablet.
Snapdragon 425, 2Gb RAM
Android 7.0
There’s about 40 seconds of lag, and of course app is crashing all the time.

Did it improve at all from the first version that removed hardware acceleration

Unfortunately not at all. Lag time is the same. Only one difference is that 2.4.x was stable. And 2.5.x is crashing all the time.

@blubisu, I have moved your comments to this topic because Wyze is investigating a trend of app issues on Huawei devices. Please see WyzeGwendolyn’s comment above. :slight_smile:

2 Likes

Blubisu … I feel your pain!

In the short-term, however, switch your cameras over to “360p”. While this is not ideal, I found that it resolves the lag issue. Hopefully additional efforts by Wyze will resolve the lag for SD and HD soon?

3 Likes

Yeah, I know that this is something we’re still working on. It was improved for many people but we don’t consider ourselves done with it.

Has anyone in this thread sent a log since last week? I would like to get those to the team.

Same here with Galaxy Note 3 Android 5.0

Welcome to the community, @keithledford. As noted in the topic title, this thread is about problems with Huawei devices. I would recommend searching the forum for Note 3 issues, and/or submitting a support request. :slight_smile:

We’re still waiting for any news about Huawei devices. Still crashing, and still lagging on tablets.

Thank you for letting me know. I’ll report this to the team.

Hi,

I confirm , i’m still facing the same issue on my Huwaei smartphone (Huawei P30 pro) + my wife’s smartphone (Huwaei mate 9)

Hope a fix can be delivered as soon as possible

Kind regards

Le mar. 17 déc. 2019 à 04:19, WyzeGwendolyn via Wyze Community wyze@discoursemail.com a écrit :

1 Like

Thank you kindly!