Wyze app Android Hotfix #2 - 8/8/2023

I tried again after seeing fozzyfresh’s success and after force killing the app, switching to airplane mode and then back to normal I was able to successfully pair now! I’m not sure which action made a difference, but it does look like this is solved after all!


I got this update on Android (Moto One 5G) and have not had a recorded event since. (Roughly 10:30 am yesterday) I’ve been moving in front of the camera several times since then and it records nothing. It’s on and working, I can view the feed, but it records nothing and doesn’t notify me of anything.

Yeah, I’m experiencing that, too. :slight_smile:

This ‘persistent immediacy’ has a strong positive psychological effect on the user (makes it fun to use.) First time I’d say the Wyzapp has a leg up on tinyCam in (almost) any respect on which they compete.

Competition is good. Way to go, Wyzengineers!

8 v2s ( firmware - 1 back.)


This is awesome. Thanks for testing this out. Will work on fix immediately.


I agree 100%! In today’s patience free society, or at least patience lite, it certainly does fulfill that immediate gratification spot for me.

Just illustrates how the smallest improvements to the App UI experience can make the biggest impacts on user satisfaction.

1 Like

Oh yea, I’m seeing that on IOS as well! It’s hard to explain how much smoother that makes groups feel :slight_smile:

Massive improvement. Now we just need all the cams in the group to load, instead of just the ones your looking at.

1 Like

It really seems like the live feeds are loading faster as well. Weird…

My experience was that the FLP and OG cams reload the P2P Live Stream in the group every time the group is opened while the V3, PanV3, and V3Pro all maintain and return to a persistent stream even after exiting the group and reentering.

I don’t have any other cams grouped at this time to come up with a comprehensive list.

Thanks for the update on what you did to get it to resolve. This could come in handy if anyone else reports it not working at first. We can tell them to do what you did and see if it resolves it for them too. Thanks for the followup! :+1:

1 Like

I hope this bug gets assigned a high priority, it is very aggravating.
When you have a LOT of events to look through it can be a nightmare.


I totally agree it is an aggravating nightmare


Hoping to have it fixed in the next release, it is a high priority fix.


Anyone notice Notification sounds consistently playing twice several seconds apart for the same Event? Standard troubleshooting including app uninstall/reinstall (resetting Notification sounds to new-install default) did not eliminate the ‘extra play.’

1 Like

I don’t use App supplied or OS Supplied Notification Sounds. All of mine are custom sounds for each individual device and Smart AI Tag, but this is only possible thru a 3rd party app on Android.

Is this iOS or Android for you?

1 Like

Thanks, Slab. Moto G7 Power. Android 10. v2 cams.

Had it set playing a single custom sound for all Wyze notifications via the OS. Sometime recently it started double-playing, don’t know exactly when. Toggled the app and OS notification settings all kinda ways to get it back to single-play but no joy.

Only clue I can add is that if you quickly swipe away a new rich notification that has played, a duplicate rich notification appears with the the second play. If you don’t swipe it away, the second play sounds, but there is no duplicate rich notification in the list.

I thought it might be a Motion notification, and a Person notification, sounding separately for the same Event, but no - the duplicates are both tagged Person.

I reverted to 2.43.5 but the double-play exists there as well. Tired of it now. Just another thing. :man_shrugging:

1 Like

I think ‘the fun’ is now wholly* dependent on the quality and stability of the streams the software’s receiving from the router.

I lost ‘persistent immediacy’ when my mesh router rebooted and changed the three WiFi channels away from the proven ideal. Can’t be set manually, unfortunately, they’re smart-chosen.

Kind of a drag.

* Very largely?

I have Cam Plus Lite and with the latest app versions am unable to filter by Person from both the Events page and the Filter page. The problem is described here: Unable to select event filters. Android V2.44.1 (326)
I have submitted diagnostic log # 1140662.
Someone else has posted a screen recording of the issue on the other thread. If it would help the techs research the problem, I could send a screen recording too - if so, let me know who to send it to and if there is any size limit.


Same situation. Cam Plus Lite. Are you going to revert? I did, to app v 2.43.5. Painless, unless you lose features you need that were introduced between 2.43.5 and this hotfix. :slight_smile:

1 Like

I haven’t reverted yet. Hopefully another fix will come out for this problem soon. I do appreciate the information that has been posted on how to revert to a prior version; I saved it in my notes.

1 Like

Should have NEVER been released with this bug! It is a big functionality flaw that should have easily been caught in 5 minutes of testing. Just my $.02 as we are well over a week dealing with this and I have past my breaking point and had to vent.