Wyze App Android 13 Pixel 6 bug Duck-Duck-Go VPN "No Internet"

Wyze App started this today, open App it hangs and says No Internet…

Even if I got beyond Wyze green start up screen it still said No Internet. Yet internet was on and working, and if I select a group or camera they worked too???

Had good internet too…

No other Apps reported “No Internet” when opened just the Wyze App…

Whyze you got so many bugs Wyze…?

1 Like

Same. Cams also fail to connect even after app loads. Gives random error codes, Have to refresh them to get them to connect. Even then connection is spotty.

What App version? I have been in the app many dozens of times today on LTE and WiFi and have not seen this yet. Android 11, but I am running a Beta.

Wyze Beta 2.35.0.b80. 2 phones on Android 12, one on 9. Wifi, 5G, and 4G.

Not sure what’s up. Will keep an eye on mine to see if I can reproduce it.

This happened on App version 2.34.0 (75) and previous version, I tried updating and problem stayed.

Later I rebooted phone as it’s been a few weeks since it has been power cycled and problem went away.
Android 13 on a Pixel 6 Pro


Well it seems to be an Android 13 Pixel 6 pro issue…
Guess Whyze isn’t the only ones to bug up there code🤣

Have to now cycle my data off/on for mobile data while on WiFi

Problem just started after Updating to Android 13 and the latest Android update :face_with_symbols_over_mouth:

It’s not just you. Same exact issues on 2 different android versions. Doubt 3 iterations of android all have the same bug.

I found that another App is saying “No Internet” just like Wyxe App So that kind of rules out Wyze.
This Never happened prior to the latest Android 13 update last week.
This Never happened prior to updating Android 12 to 13 a few weeks ago.

That’s where are issues are different, even though it said “No Internet” the cameras loaded and were able to be live viewed, once I got beyond the green screen…

Narrowed it down to my VPN.
VPN Off no issues, using duck duck go free VPN
also after restarting it the Whyze App works…
Randomly the VPN blocks the connection…Hmmm
Or is it Wyze blocks the connection from one or more of the VPN IP Addresses??

1 Like

Glad you got it. VPNs often cause issues with a lot of stuff, its a good first step for troubleshooting.

Wyze, and any other company, does block certain IPs which are known to be VPNs because they are so easily abused by malicious users.