Wyze Beta 2.14.33 on Android 11 conn

Both my wife and I have Pixel 4 XLs with Android 11 on them. I am running the beta app (currently 2.14.33) and she is running version 2.13.119. It seems some my Android 11 upgrade a couple weeks ago I have been struggling to view the live stream on any of my cameras. I have multiple Cam Pans & Cam v2s as well as an outdoor cam. What I am seeing is that more often than not when I click on the camera it attempts to connect multiple times and then fails. No matter what I do I can’t connect. Then other times I’ll come back and connect up just fine. my wife on the other hand has no issues connecting at all which leads me to think it’s an issue with the beta app.

I have attached a few screenshots and also submitted a ticket. any thoughts on how to correct this would be greatly helpful.

1 Like

I am having the exact same problem after recent update. I have to completely force close the app just to connect to cameras.

Pixel 4
Android 11
App version V2.14.33

Welcome to the Wyze community @hypnojerk and @Seldon!
Are you using the beta app too?
Are you using mobile data or WiFi?
Edit @Seldon I know your using bata, I just looked.:+1:

Correct, I am using the beta app. As for data, all of the above… I have tried my wifi using my 2.4 & 5 GHz network and using mobile data. I have also tried using a vpn to see if that helped.

1 Like

Try deleting the (beta) app and reinstalling it. If that doesn’t work, you may have to revert to the production app.

I will try the uninstall/reinstall.

1 Like

I am having the same problem. Android 11, Pixel 4a. I am not in the beta program. My app updated automatically 2 days ago on 10/13. The refresh button does nothing.

So, I uninstalled the app, rebooted my phone and reinstalled it. Initial results look positive. I’ll post back if anything further comes up.

1 Like

Keep us (the community) posted!
Also, post if you have any questions.

I have a same exact issue. I tried to uninstall and reinstall the app also, cleared cache so many times. The problem still remains… Following this party to see if anyone resolves this problem

I had a recurrence of the problem. I’m currently in 2.15.11. that being said, I upgraded the firmware on my cameras, uninstalled the app and reinstalled it and all seems to be working again.

Wyze contacted me direct and I installed the beta app v2.14.200. It is working great in the beta. I am not sure when it will roll out to all android devices.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.