Wyze app and firmware updates - 7/12/2023

Either soft or hard resets do not result in audible ready to connect from the Sense Hub. Tried ignoring that there is no audible prompt indicating ready to connect and progressing to try and still add from the Android Wyze app leads to no hub found.

1 Like

:thinking: I have been busy \ lazy lately and have not updated yet. Perhaps not a bad thing considering. May just wait to see how this plays out.

1 Like

I am happy with 2.43.5 on Android. The IOS App has some bugs that still need to be addressed.

I have updated the app. I was replying to @Suburb regarding the Sense Hub v. Firmware update.


I have just tried to update one of my V3s. firmware to

The update failed and my camera has gone offline.

I have rebooted it and power cycled it five times and it is still offline.

The app is giving me a condescending message to check my internet connection and move the camera closer to the router!!! The camera is in the exact same position for over two years!

I assume the camera now needs resetting and setting up again … Once again up the ladder I suppose.

Why does this keep happening with updates?

Here is the link for the v3 firmware You may want to copy your post there so your thoughts don’t get missed.

@StevenA Thanks - I’ll do that

Hi does this fox the cam3 and pan cam 3 not being able to connect to WiFi networks that are open, that is a WiFi network that does not have a password on them to connect, that is non web, non WPA, etc.

Maybe a Forum Mod or Maven will chime in but don’t believe the open WiFi issue has been addressed.

1 Like

No, this release does not address your open network issue. But Wyze is currently developing the fix as noted by the status at the top of page on this wishlist topic.

1 Like

The new app version broke the ability to listen to camera audio on IOS when viewing a camera group. It still works on Android. When will this new issue be fixed? It seems like every other app version introduces at least one new major bug. Why is basic functionality not tested before releasing a new version?

We are looking into this issue if it is the one I am thinking of. Are the speaker icons missing? If so a work around is to turn on ‘Show Camera Name’ in the group settings this will make the speaker icon show.


Good to know. That workaround worked. Thanks for that.

Are there any plans to allow listening to multiple cameras in a group? That was actually available for a while last year (at least in the IOS version). I suspected it wasn’t intentional and was removed after a while. Since we use cameras as baby monitors, it was extremely useful.


The feature is being considered. Please vote for and/or comment on this existing wishlist topic to show your interest and support for the feature:

Playing Sound for Multiple Cameras in Group

1 Like

It was available for a while and we never knew it until users started saying it stopped working. We had never implemented it on purpose, but as pointed out we are considering bringing it back.


Have you talked to WyzeDesmond on the “NO ALERT” on v2 & doorbell?
Any updates?

Next tier support didn’t provide any additional troubleshooting steps via email. Email response from next tier support was an offering of a gift card. I requested a replacement Sense Hub if they had no additional means of getting the bricked hub working again. Reminded support that I had already paid in full for a year of monitoring service which I have been doing since launch of this product in 2021. Replacement Sense Hub arrived a week later. Went through the setup process and the replacement Sense Hub is working fine. The replacement Sense Hub did go through 2 rounds of firmware updates which I did flinch at but this time it survived the July 2023 Sense Hub Firmware release. I was asked via email to return via USPS (postage paid) the bricked hub which I have sent back.

1 Like

It is so good to hear that they took care of you with a replacement hub!

Just guesstimating, but it sounds like the last hub got an incomplete update and that’s why it bricked. That’s one of the issues with hardware that doesn’t have an SD Card so that it can be manually flashed. If a firmware update isn’t complete, users have no other option except for replacement. It would be so handy to be able to reflash the hub.

BTW … I got convinced that the update was safe by others who updated so I took the chance. About a minute and a half of nervous sweating :grimacing::hot_face:, but it pulled through.

I am no longer to listen to any cameras period in the group screen, I used to be able to listen to at least one, anybody else having the same problem after the latest update?

I would also like an update from Wyze.