Wyze app 2.45 Beta Test 8/21/2023

I am sorry this is happening, we are looking into the issue.

Both my phone and my wife’s had to log back in. My wife’s phone (exactly the same as mine) was able to log in successfully. Mine… Not so much :person_shrugging:

1 Like

Yes, had to log back in, pixel 7 pro, latest updates.

2 Likes

I had to login again as well, but this is expected because of the new login page

2 Likes

Cannot login: “Invalid client or context, please access login page through wyze app or oifficial website”
I can login from my pc, but android is completely broken now.

1 Like

Any updates on this?
Alerts happened in the middle of last night and I was suddenly completely unable to view if we had intruders or not. I still have no access to the cameras

1 Like

Hi. When is iOS 17 beta group cameras crash going to be resolved?

Have you tried the latest iOS 17 beta 7?

Since this is a bug within the Beta App that Wyze is working on, there is likely to be no immediate fix until the next Beta Build is released. I doubt you will see a “Hotfix” in a Beta Build since these versions are in limited field testing and affecting only those who voluntarily agreed to field test the Beta App.

If you cannot wait for that next Beta Build to be developed and released, you have two options as an Android user:

  1. Uninstall the App, leave the Beta Pool, Reinstall the last Production version of the App.

  2. Uninstall the App, Download a prior version APK, Install the App manually.

In either case, this will get you back to operating until the next Production or Beta Build is made available.

2 Likes

A post was merged into an existing topic: Individual Camera, Sense, Doorbell, AI detection type, etc. Alert Notification Sound and/or Color

Is it possible to either sticky current known issues at the top of a beta post, or add a Beta status page, that we can reference for current known issues. It would also be especially helpful if there are steps you would like us to test or logs we can pull to provide you some additional information to help resolve the information.

1 Like

I did have to log in again. Samsung S9+ w/ 2FA enabled.

I’m having the same issue:
Galaxy S20 Plus
Android 13
Cleared app cache, data and deleted the app, rebooted and reinstalled the app
Reset password and no issues logging into the website from Win 11 and Brave.

"Invalid client or context, please
access login page though Wyze
app or official website.

Request ID: 945612af-3135-415d-
ad03-7088c441fbe3"

Edit: Uninstalled the Beta App, then installed the one below and no issues.

We have found a workaround for the issue of not being able to log in after upgrading to the 2.45 beta. If you change the default browser in your phone to either Chrome or Samsung’s default browser you should be able to log in. We are looking into the incompatibility with other browsers and will get that taken care of ASAP.

If you could also let me know what browser your phone is using currently at this time I can pass that on to the developers.

8 Likes

Brave browser on android samsung s21

1 Like

I’m currently using MS Edge.

Edge 115.0.1901.196

Hi Jason,
Spectacular - that does solve the problem. Thank you for such a speedy response!

I was using Brave 1.57.50, but using Chrome 116.0.5845.92 worked like a charm.

Thanks once again!
– Jeremy

4 Likes

I just had a neighbor figure out this was the problem (he was using Brave and switched back to Chrome to get it to work) and I came to report it, only to find Wyze figured it out already. :slight_smile: Glad you’re aware and working on it

3 Likes

Galaxy S20 Plus (Android 13)
Brave Browser (based on Chromium) which Chrome is also based on.

Changing the default browser to Chrome worked, but changed back to Brave.

1 Like

Brave browser on Galaxy S20 FE 5G