Wyze app 2.43 - Released 7/6/2023

Hasn’t it always been like this. The current day is highlighted so you know it’s the current day. Any day you select before that is highlighted in grey.

As of 7:38 am 9 July still can’t get the Android app update.

Yes, I am experiencing this exact behavior on 2.43.0 (12) on iOS. At first I thought I had a smudge on my finger. :slight_smile: It seems that the bounding box for the fast forward button has gotten too close to the scrubbing dot or something like that. Very annoying.


1 Like

How does Wyze not catch issues like this before releasing the update? You’d think they would have seen it right away. I’m baffled!

1 Like

Got a ticket for log #1104998 I submitted for the playback issue. Ticket #3159909 and I will not be exchanging 20 more email messages with support. I figure about 2-3 weeks and it will get fixed.
The issue does not happen on my V3 Pro, just all three V3 cams.

1 Like

The reason the ‘8’ is highlighted in your example is because that is to show what the current day is. The fact that when you click on the playback from the event from a prior day and it jumps you to the current day is an issue we are working on.


Wyze, fix the friggin FF button! I had around 50 motion detection recordings today and trying to fast forward through the video was such a pain. And I didn’t want to just blindly delete them because the AI tagging is so messed up that I’d miss something I wanted to record. So Wyze for the love of Christ fix your stuff and stop releasing new products. Focus on what you already have and customer support, both really suck! Can you tell I’m frustrated?!

I haven’t checked again until today but still does not show up in Google Play , on 2 different Android phones, the version I have is 2.42.5

1 Like

Went there did that no update button

1 Like

I cleared the cache no fix, so I uninstalled the app , thought sure that would fix it but it did not , I am still on 2.42.5 and it does not show up in the play store as an update
Edit : signed out of Google account signed back in no fix still no update for the wyze app, 16 other apps updated with no issue

Interesting. I know you are quite capable, so I know you’re right.
I have only seen this happen to people for Beta releases. This is the first time I’ve seen it happen to someone with a production release. I wonder what the cause could be.

  • What Android Version are you on?
  • In Google Play, select Settings and then About and what play store version do you have, and does it say your Play Protect Certification is certified (I’ve seen this be the issue a few times, particularly from used phones, Rooted phones (Google de-certifies it), or Chinese phones).

I find it very interesting that this is happening on Production Releases now and not just randomly with Beta Releases.

1 Like

no sound in live stream!
i use the V3 cameras as my baby monitors, so i need to be able to hear my kids through the camera

I just checked my three V3 cams and one V3 Pro and they all have sound on live stream and event videos using my iPhone and iPad.

what ios version is your iphone? im on 16.5.1 iphone 13 pro

16.5.1 iPhone SE2020 and 4th generation iPad 12.9

i dont know what to say.
even on the playback, i dont have sound.
i even uninstalled the app, and re-installed it. no luck.
unplugged the cameras, and still no luck.

my wife who is on iphone 11, and and older version of the app can hear sound.

Have you tried restarting the phone after the update? I don’t know if it would do anything.

On a side note, Apple released IOS 16.5.1a because of a security flaw.

Thanks for the notes. I like the different notification sounds. It would be amazing if we could assign different sounds to different cameras. Is that in the works??

This was happening to me prior to this update. I see the email I sent Wyze was on 6/27:

“Playback (or any events on the “slide bar”) do not reflect. If I try to choose an event from the Events tab, it opens a playback screen but resorts to the live time. ” (ticket 3129976).