Wyze app 2.39 , Cam v2 & Cam Pan Firmware Beta Test 1/19/2023

2.39 Beta:

Versions:

  • Android: 2.39.0.b170
  • iOS: 2.39.0(6)

What’s New:

  • Added support for an Emergency Button on the Live view that Cam Protect subscribers can use
  • Updated the Rules description for inverse actions
  • Fixed a crash issue that occurred after Wyze Scale S & X setup (Android)
  • Fixed a bug that frequently caused Error Code -1 when viewing camera groups (iOS)
  • Bug fixes

Cam v2 Beta:

Version: 4.9.9.1851

What’s New:

  • Improved the Event Video upload success rate
  • Fixed a bug that affected camera connection recovery after a cloud outage

Cam Pan Beta:

Version: 4.10.9.1851

What’s New:

  • Improved the Event Video upload success rate
  • Fixed a bug that affected camera connection recovery after a cloud outage
5 Likes

Installed on iOS, will test and provide feedback

Waiting for it to be available on Android.

EDIT

Android app downloaded and installed. Got it this morning, but I am sure it was available earlier.

5 Likes

4x v2’s all successful on first time around through batch update, however, I did them 2 at a time. Haven’t seen anything that particularly stands out, good or bad at this time.

4 Likes

Cam Pan Beta Version: 4.10.9.1851

Update installed without issue. Monitoring.

Update did not address SD Record resumption after power cycle when off.

2 Likes

Installed the 2.39 beta, everything working as expected. Is it possible to get the stuttering device list scrolling looked into? Still experiencing this quite significantly.

1 Like

We are still working on that.

1 Like

Installed 2.39 beta on iOS. So far so good. Looks like they listened to some of the interface issues. They got rid of the white border around cams in group view as well removed the name of the group from the top. Now the view is a bit better, still need to scroll down to view bottom row. When doing that the top row gets cut off. Bit annoying but not a big issue. It kind off defeats the four up view.

Question: What is the red dot in the Account icon at the bottom? Also, why is the Paper Airplane icon for submitting logs persistent on all the screens? Is it for the beta purpose only? If not, it is annoying.

My two US cents as we don not have cents in Canada :rofl:

2 Likes

Sometimes when you install the App Update / Beta’s, you will need to go through and acknowledge a few things.

The dot just means there is something which you need to know about or act on.

In the service area it will be one of the following:

When you open the Account menu, if you don’t see any sub-menus with a red dot, then do the items below. if you do, the open that menu and cycle through the items.

If you have HMS you may see it there as well

In all cases, you do not need to change anything just enter the menu and poke around.

  • Top right, click on the icon that looks like a talk bubble. Then simply scroll through the items

  • Go through the Account Menu

  • Go through the Home Menu

  • Go to your services tab and go through each menu

2 Likes

When I first noticed it, I thought the same as it looked to me similar to when I get a text message on my phone or an email. I went through the account section and nothing indicated as it needed my attention. Came out of it, took a screen shot and posted here. Forgot about it as I got pulled in two different directions with non Wyze stuff. I went back now, and it’s gone. Mystery solved :wink:

Thanks

2 Likes

Yea, that happened the other day to me. It was there and disappeared when I went into the service menu.

Glad it worked out for you.

2 Likes

Only time will tell :wink:

2 Likes

I am new to all this Beta mumbo-jumbo :rofl:

I did report some bugs via TestFlight. Do I need to report them here as well?
I already asked this one, but looks like it got missed. Also, why is the Paper Airplane icon for submitting logs persistent on all the screens? Is it for the beta purpose only? If not, it is annoying.

Thanks

1 Like

Yea, report them in the thread which announced the items you are beta testing. Always good to provide a log, the Device or app you are experiencing the issue with, and include the App Version, the Device Firmware and Plugin versions.

Give enouigh details as to the issue and if you can reproduce the steps to reproduce

3 Likes

Youc an turn this off. you can go to Account > App settings and turn off the last item submit log

3 Likes

Can you see the android update yet?

2 Likes

Yes, It was available this morning. Updating my original post

3 Likes

:+1:

Since June 2022, after a beta update (4.9.9.1159 V2
4.10.9.1159 Pan V1), I started having issues with several events not wanting to upload, playing partially in addition to being jerky. This meant that CamPlus and CamPlus light on my PanV1 and CamV2 were of little use. We tested several firmwares without success. As a temporary fix, I had created rules to restart my cameras twice a day. I have successfully reflashed some cameras to fix these issues. I kept a few to test new firmware.

Then came the missing card problem with new other betas after some reboots. I had to check every day if my cards were still functional. If they weren’t, I restarted the faulty cameras up to 1 to 3-4 times. After that, if still the problem, I reformatted via PC. Everything was working again.

After arrived the problem with some cams that needed 4-5 rebooting to connect again after another firmware update. Sometimes, I had to reset some cams to connect again but rarely.

Yesterday, after updating all my test cameras with this new firmware(4.x.x.1851), all my problems went away. I updated all my other V2 and PanV1 as well. For 24 hours now, all my events have been working correctly. I restarted several times to test the problem of missing cards and I had none. No issue connecting them on my network too.

I have updated my 9V2s and 3 Pansv1 without issues.

I believe that a new public version of this firmware will be released shortly. I continue my tests and I would like to thank the developers for having fixed all these problems, especially WyzeBaohua with whom I had several communications.

Hoping everything continues to work well with this firmware. Otherwise, I will continue the tests. :slightly_smiling_face::+1::wink:

Regarding 2.39.0(2.38.4 and 2.38.3), I tried them but returned to 2.38.2 because some cameras take longer to connect(randomly). Some times it’s quick but other times I have to force close the app, return to previous screen or try another group to make them connect again. This problem is not present with 2.38.2.

@WyzeBaohua
@WyzeAndy
and all the others.

Edit: 48 hours later, the issue with some events not uploading and not playing started again.

2 Likes

I updated 4 V2 cams and 3 no longer connect…Android-based app user, great 2.4G connection. and have tried all the usual: power cycle, reboot, delete and re-add, force stop, sign out then back in.

1 Like