Wyze app 2.25.22 broke Bluestacks on Mac (Error Code :20)

Up until I upgraded to the latest app released a couple days ago, Bluestacks on my Mac worked just fine. Now, every camera (WCO, V2, and V3) are all stuck at “Getting Video Data 3/3”.

Things I’ve tried:

  • Restarting cams thru app
  • Unplugging the cams to restart
  • Restarting modem and router
  • Reinstalling Wyze app on Bluestacks
  • Deleting and reinstalling Bluestacks, including all prefs and system files
  • Upgrading my OS to Big Sur 11.6
  • Deleting and reinstalling Bluestacks again after upgrading to 11.6
  • Multiple computer restarts
  • Power cycling cams after upgrading my OS.
  • Popping out the SD card and reinserting

Nothing worked. Everything was working perfectly until I upgrading the Wyze app.

Everything works fine on my iPhone.

Am I alone here? I’m surprised I haven’t read any other problems.

I am having the same problem/Error “Getting Video Data 3/3”. Tried everything and it is a no go. Is Wyze tech support even looking at this?

Same problem here

anyone found a resolution for this?