Wyze Android App Crashes When Viewing Older Videos

Using a Pixel 2 XL but the Wyze App has always crashed if I attempt to view older videos from earlier in the day/morning or from the night before.
It seems I can go back 12 or so hours and anything before that I tap on a video and the app just side swipes off the screen to desktop.
Anyone else experiencing this?
Driving me nuts.


Keep in mind that this forum is primarily a user to user community. If you don’t get a helpful reply here, please file a Support Request. Depending on the nature of the problem, rather than use the previous website link, it is helpful to submit an App Log and/or a Firmware Log.

1 Like

It is a forum hence why I was asking if anyone else has experienced this bug but thank you.

Have you restarted your phone lately? I haven’t experienced this with the Wyze app, but when other apps have hiccuped, I restart my pixel 3 and things work alot smoother.

Of course, no change.

Hi udon. Here’s an easy thing to try. See if you can access this menu:

Wyze app > Account > App Settings > Cache File Size > Clear

If so, note the Cache File Size, then Clear.

Check to see if you can then freely access all Events.

If the app crashes when you try to access the menu, there’s another step you can try.

1 Like

Yeah tried that earlier today and no change, crashes when I try to watch any older content.

And I expect you uninstalled/reinstalled the app.

1 Like

I have several times.

Last suggestion:

Wyze app > Account > App Settings > Camera > Enable Hardware Decoder

Toggle it and check behavior.

If that doesn’t work, a Support Request is the thing I suppose - though I keep reading they have a two week backlog.

FWIW, Dread’s quite good and I’ve been on the forum for about 5 months and this is the first time I’ve seen your particular problem with only older Events causing a crash.

Try with a different SD card? If it’s SD card footage that is causing your crashes vs the cloud videos. Or format the SD card and try again in a few hours after you have more footage on the SD card.

1 Like

Hey Tony, good point, probably should have confirmed we were talking about 12-sec Events (cloud clips) versus SD card events (accessed through View Playback from the Livestream window) or even footage custom saved to the app Album.

If SD events, there’s definitely squirrelly behavior linked to the card itself.

these are the 12 sec events

If you have an SD card installed and your camera’s easily accessible, it’s worth removing it, hard rebooting and checking behavior without it.

And with that I tap-out, my friend. Good luck. :slight_smile:

1 Like

Oh, I thought of something that might at least narrow it down for support.

When you tap an Event thumbnail, if it is the first time you have viewed it, it is downloaded from the cloud and saved to the cache. If you access the same Event again later, it is accessed from the cache (assuming you haven’t Cleared Cache in the interim.)

It’s possible that EITHER clips downloaded from the cloud OR clips accessed from the cache are causing the crash.

I usually provide Support a link to the forum topic I’ve started about the problem, Might speed the plow.

Mmm it is possible but it does it with the same video whether I clear the cache or not.

App permissions granted? Same behavior on a different device?

Allowed a do-over, I would begin with:

  1. Are we talkin’ cloud clips?
  2. What have you tried so far?


Sorry, was doing my job. Your question sat for several hours, so I recommended you contact support. That is still my recommendation. :slight_smile:


Hey Dread, do you think the conversation will be useful to Support?

I did a ticket last night and referred them to this thread.