Why is the group view still unable to load more than 10 cams?

Wyze engineers must have added ChappedGPT to their coding toolbox. The turnaround seems to be shortening (first the new-tone-bungle fix and now this!) :slight_smile:

1 Like

lol. Whatever was done, it seems to be working well



@bryonhu, ya little malcontent, throw caution to the wind, say something nice… :wink:

I have the same problem with group view. Created a new group with all new cameras and had the same problem. I had/have a group of 16 cameras and when loading the group, cameras 11-16 do not load the live view, Those last 6 cameras just attempt to load but never do. If I open them up individually in the group they load fine and then I am able to see them in the group view but if I exit the group it goes back to not being able to load cameras 11-16. This group included:

12 Cam V2’s
4 Cam Pan V1’s

All cameras and app are fully up to date. As of last week and currently today, 4/27/23, I have replaced my cameras and have a completely new group and the problem persists. 16 cameras in a group but only the first 10 load while cameras 11-16 do not load. If I click and enter the camera view inside the group it loads fine and am able to see it in the group view after that but If I exit the group it goes back to the same problem. My new and current group consists of:

14 Cam Pan V3’s
2 Cam V3’s

Again, all cameras and app are up to date. Wyze troubleshooting could not fix the problem. They suggested making sure all the cameras and app were up to date, restarting the devices, restarting the app and finally deleting the group and remaking it. None of these were successful. It is most definitely a bug in the app. Both of the groups I experienced the problem in have 100% different cams and models.

I started having the problem about 2 weeks ago and before that had no problem with a 16 camera group over the previous 18 months.

1 Like

Glad to see the issue acknowledged by Whyze, hopefully this gets resolved :grin:

1 Like

This issue seems to have been fixed in the latest app beta:

It wasn’t explicity mentioned (only “bug fixes”), but so far all cams are loading now in my large groups. :grinning:


That’s GREAT news! Hopefully we can get that confirmed by @bryonhu too (it’s okay if you don’t use the Beta and just wait until Production bryonhu, but if you do try the Beta, let us know if are able to confirm the resolution for yourself too!) :slight_smile:

1 Like

Tried it in a just one of my Androids, not my “Every Day Carry” Android though…

Loads the group of 16 cams like it should…

Only Bug is this icon “image” that shows up on my screen :rofl: {Just Kidding}


You should set up a special tone so you never miss anything I post. :wink:

I’m sure this has been discussed before (to lazy to search :slight_smile: ) Can we have same camera in two different groups?

EDIT: This question wasn’t directed to @peepeep only, but to all of the participants. Did I mention that I am lazy :slight_smile:

EDIT 2: Look at that, I found it in the wish list and I have already voted for it :slight_smile: Pipe dream I guess :frowning:

I wonder if this possible with Alexa!!!???

It gives me a certain license, however… :wink:

I hope it’s not license to kill :wink:

We good. :grin:


Well Beta did work for more than 10 cameras in a group…

But the latest public release still SUCKS in that aspect.

One step forward, one step back :disappointed:

Version 2.41.5 () does NOT fix the >10 camera in a group bug…

1 Like

Yeah, that’s because the last public app was released in April, and the beta was released in May, so the new fix can’t be backdated to the old release. However, it should be added into the May public release. I asked about this in a related way in this week’s AMA:

So he said they do a public release about every 4 weeks, so if the last one was end of April, the next will be end of May.


As of today, May 26, the most current update has resolved my problem with the group not loading cameras 11+. Hopefully it now works for all of you as well. On a side note, glad to see we’ve gotten the ability to use our own notification tones again. Have a great weekend all.


I’m glad to hear this is resolved for everyone in the latest production apps. We didn’t even need to get it into Fix-It-Friday or get a TON of people to report it (I think we only had 3 of you in here confirm it other than the great volunteers who purposely set up groups to confirm it too, and Wyze still got it fixed fairly fast once we got the proper attention on it.

Special thanks to WyzeDesmond and WyzeJasonJ for their efforts in verifying and getting this to the appropriate teams’ attention, as well as everyone who helped confirm the issue.

I’m glad this worked out well, and honestly only took 1 single public app cycle to be implemented. It’s hard to realistically have it get done better or faster than a single app cycle.


Seems to have been fixed, guess the number of user’s with more than 10 cams in a group are few…

Glad it was an easy fix :grinning:


:rofl: Perfect.