Weird Staticky Video on Wyze Cam V3

I have several Wyze Cam v3 and they all have had useless audio on it, but I’ve learned to live with it and just disable the audio on all of them…but, something they all share is this jumpy video every 2 seconds.

All V3 I have do this, but not the V2’s - take a look… I have uploaded 2 of the cameras as examples, but they all do this. Take a look at the bottom of the screen… Any ideas?
I’ve tried different firmware version and even the RTSP… same issue.

They do this even when viewing them using the Wyze app.

What you are most likely seeing is an artifact of the fact that you are watching HIGHLY compressed video.
Keep in mind that a full HD uncompressed video is almost 1.5 Gigabit per second. We’re watching it at less than one Megabit per second. There is only so much that the compression can accomplish.


I would be curious on what the non-zoomed video looks like as well.

But @K6CCC is correct and it probably is an artifact of compression.

The video is simply cropped to show the area were the “artifacts” are showing. Why isn’t this showing on the v2s? - Also, the video is in SD setting not HD.

All V3s cameras show the same area problem… which is at the bottom of the screen… the rest of the frame is great.

Here is a Video on my Driveway Camera, which is a v3. It records in HD, I don’t see the issue.

EDIT: On my phone, I don’t see any issues on Portrait or Landscape. However, when I play the video I just uploaded on my and zoom, I see some of what you are asking. But it is not that bad and may be how Wyze compresses video’s in the forum posts. Again, I do not see this on my Android Phone or an iPad.

I set my Camera’s to Auto or HD. The Driveway is set to HD. Have you tried that?

In full screen mode at bottom of image you can see the compression artifacts in the grass and asphalt, however just slightly.

It won’t make a difference whether I view landscape or Portrait…whether I set it to 360p, SD or HD… the jumpy frame is always present just like in your video… I guess this is an issue with all V3s… as I mentioned before, none of my V2 have this issue.

Yea saw that, but don’t see it on an iPad or Android phone. Curious if it has to do with uploading it to the forum and the compression it may do.

Just watched the Video again on my Android Device, and If I focus and watch I can see the Driveway Asphalt change some. However, it is minor, but it does happen. Is not enough to bother me.

Interesting, when I change resolution. I can definitely see a difference. I have seen issues where the camera would stream for 2 seconds then pause, stream again for 2 seconds, and pause… However, I also test the beta releases and don’t see that issue anymore.

I am using the following:

Android App: 2.25.12
iOS version: 2.25.11 (2)
v3 Firmware Version:

Being SD vs HD only means it’s even more compressed.

1 Like

Mine behaves the same on Android, iOS and even Blue Iris.

Thanks for the info. Are you using the beta release of RTSP for the v3? Wonder if that is causing some of these issues.

This issue has been like this since I bought the cameras… different firmware versions and yes this RTSP as well. I don’t think it’s a software issue.

The same as the audio static and fuzzy noise I get on all of them. I can’t use the audio on my v3 because it’s just terrible.

For my purposes it doesn’t bother me either, The cameras will detect an intruder on my property and that is all I need them for.

I don’t have the audio issue other’s have mentioned about static, the audio works fine for me on all but one device and that is my OnePlus 7 Pro which the audio is very low volume on compared to all other devices I use.

1 Like

Yea, I don’t have the audio issues either. Maybe it was a bad batch or something. I use a pixel 5 and it seems loud enough for my use. But like you, I really don’t use it much.

I have 4 v3… all of them have the sound horrible issue. You can stand 5 feet away from it and speak and the static is so loud you can’t hear or understand what is being said. Wyze replaced the bad cameras and the replacements had the same issue, so I gave up.