WCO v2 & Solar Panel - charging trouble?

Indeed… That post was written at a pinnacle of concurrent frustrations :smile:

1 Like

This is actually a really good before & after comparison. Wouldn’t it be nice if Wyze had done similar instead of QC always falling on the customer base?

My parents have received warranty replacements for both the panel and camera. The issue has been getting somebody on hand who is comfortable climbing a ladder to replace the cam. Nevermind the effort behind the custom protective hood that I put on the original cam.

Hey @WyzeJasonJ sorry for the second ping, but it seems like this is definetly a widespread issue now. Let us know if you need app logs, Mac addresses, device logs, etc

2 Likes

Here’s a set ready to go…

Log Bundle - 628117
Support Ticket - 2179035

1 Like

Sharing an update of my experience as an additional data point.

When I first installed my WCO v2 I didn’t fully charge it via USB. It had over 80% charge from the factory and I knew I was going to get charged from the solar anyway. I figured a few bright summer days and it would top off. After that, I was observing what I posted above.

After posting to this thread, my cam was down to 50% or so, so I decided to throw it on a battery bank charger (the one that came with the Wyze car :wink: ) and get it back up to 100%. While waiting for it to charge it seemed like the last mile from 99% to 100% was taking an observable amount of extra time. I’ve seen v1’s charge to 99% and then when I pull the charger off they say 100%. So I took the v2 off the charger and it was still 99%. I plugged it back in until it actually said 100%. At which point the Wyze app pops up the message saying your camera is charged, don’t forget to put the cover back on, something or other.

For the past three days, the cam has stayed charged at 100%. Yesterday was even a bit cloudy. Last night I saw it dropped to 99% and this morning back to 100%. So suddenly it’s working (charging) properly the way I had observed the panel charge my previous v1.

Once again this points in my mind to the cam and not the panel. I don’t believe it was a connection issue as I would observe the charging indicator come on during the day and go off at night and had unplugged and plugged in the solar charging cable 2-3 times. However, I’m almost afraid to touch (unplug) it again for fear the behavior will return. But once in a blue moon I have to reboot a cam that stops responding to the bridge and since the solar plug covers the switch, that will be unavoidable at some point. :pensive:

I don’t suspect this will help the OP and I’m not suggesting this is some kind of fix-all. But if your experiencing this behavior and you didn’t a) charge the camera to 100% prior to putting it on the solar charger or b) haven’t tried a full 100% USB charge since putting it on the solar charger after the not charging behavior appears, it may be worth a shot.

I’ll continue to monitor the cam and see what happens with my second panel when I get it set up.

3 Likes

Glad it’s working for you, we will have to keep an eye on it.

Pretty sure it’s the cam not the panel, I have 3 v1s and 1 v2, with 4 panels. I tried switching panels and the issue was always with the v2.

Hopefully it’s just a software bug, although I’m not sure if the v1 and v2 even have diffrent firmware versions.

2 Likes

You might have identified the culprit right there… Lol

There are hardware differences between the two models. Perhaps there should also be commensurate firmware differences… :man_shrugging:t2:

EDIT-1: Actually, I just checked my WCO v1 and firmware is v4.17.4.140. WCO v2 is 4.48.4.140. Whether this is cosmetic or substantial is up for grabs.

1 Like

I actually have some new observed behavior to report here…

Last night, I turned on my folks’ WCO v2 (I’d been keeping it off to preserve battery) and left it so overnight. At some point, it basically went offline in the manner where it acts like it’s connecting but never does.

83% charge was the starting point and overnight it’s gone down to 0%. That is an abnormally rapid discharge. Not sure if there’s something wrong with a batch of these cams or the batteries, or the metering thereof, but this is not at all like I’ve experienced with WCO v1. The latter is always a very slow & steady discharge. Predictable increments & duration. WCO v2 acts like a wild child.

1 Like

Outdoor Version 2 firmware.

4.48.4.140 (June 29, 2022)

  • Added support for time zones offset by half an hour
  • Fixed a night vision issue

Note: This firmware is halted because the support for offset time zones caused microSD card recording failure. We apologize for the issue and are working to resolve it.

2 Likes

Horse had already left the barn in my case. It must’ve been recalled/halted after I’d successfully applied it.

Either way, they appear to have an additional problem with batteries and/or solar panel charging.

EDIT-1: I’ll add here that my trouble began prior to updating to the most recent firmware. I was halfway hoping that firmware might have been the fix. In this case, it seems like it only introduced more problems.

1 Like

I checked and my WCO v2 was also “already” running 4.48.4.140.

I’m in the Wyze beta program but I hadn’t yet enabled beta firmware updates for the v2. (Actually, I forgot I would have to enable beta updates specifically for the v2 as a new model.) I enabled it to see if they have pushed any beta firmware out yet to address the issues with the halted 4.48.4.140 release. It appears not.

1 Like

I ran away far & fast from their “beta” programme years ago because it more closely resembled a developmental/alpha level programme… Often, what’s offered as GA/gold releases are, in fact, their version of beta… vis-a-vis monkey$oft :expressionless:

I have seen that if it gets stuck in a connecting mode the battery drains super super fast. Probably what you saw.

OK, more observations to report here… WCO v2 did plummet to 0% charge overnight. Oddly, I was actually able to connect to it @ 0% charge this morning… this after being UNABLE to connect to it @ 83% charge last night. Only stayed connected long enough to turn it off within the app. Charging symbol present since it was peak daylight in the deep south. Now it’s built back up to 10% charge all on its own.

EDIT-1: And now it’s up to 14%. Similar good rapid charging was how this rig operated for literally (2) full weeks until it just decided that it didn’t feel like charging any longer. Interesting that I’ve seen this level of charging resume twice now… first time was after a 20min disconnection of the solar panel about (2) weeks ago, and the second time just now today after the battery fully drained.

EDIT-2: No further charging has taken place the 2nd day after total discharge. Still @ 14% after significant peak daylight has been prevalent for several hours.

EDIT-3: Later the afternoon of 07/19, there’s been a 1% dip to 13% and no charge recuperation. So the central malfunction has returned… charging indicator showing in broad daylight but no actual recharging accomplished or in progress.

EDIT-4: Still continuing to slowly drain while showing charging symbol… now down to 12%, morning of 07/20.

EDIT-5: Down to 9% now.

Rogue process in the charging algorithms? :man_shrugging:

@IEatBeans
Sorry, catching up to this late, was out of town until today, I will get caught up on this thread and a few others and circle back if I need more info.

3 Likes

Well that didn’t last. On one of the hottest/brightest days of the year I noticed this morning my cam was at 93 and when I checked in the afternoon it was 90. Unplugged and re-plugged it back in. An hour or so later now, 89 (although it did cloud up for a little bit).

I’ll see what it is at in the am and try a reboot. My new panel came in so I may switch it out to confirm if it’s not that for sure but as everyone has been theorizing I don’t think it is the panel.

Time for some kind of response from Wyze.

2 Likes

I’ve witnessed similar behavior throughout the entire span of this. For the second time in 2wks, my wco v2 is now hovering at 1% and about to crash.

Something seemed to happen last week when this occurred … zeroing out seemed to cause charging to go functional and shoot back up to 14%. It will be interesting to see if the same happens over the weekend.

Interesting in the same sense as visiting the dentist unexpectedly.

1 Like

This morning cam was at 85%. Rebooted and went out for the day. Just checked it 1 am and it’s 100%.

For me, it’s looking like rebooting the cam kick starts the charging. Shame you can’t reboot a WCO from the app like the wired models.

Wyze, are you out there?

1 Like

Do any of you have a USB voltage meter? My Solar Panels are working as expected, but that doesn’t mean yours aren’t. Might help determine if it is the Solar Panel or the WOC.

BTW, asking for Wyze in a user-to-user forum is like spitting in the wind. Don’t do that. Call Support. But you have got the attention of @WyzeJasonJ, so it should get forwarded to Wyze for attention. But Support is the most direct connection if enough requests are generated.

Customer Support

There are many ways to contact Wyze. Their phone number is (206) 339-9646, or you can chat with an agent or create a ticket on the support site.

They’re open for support between 4 am-8 pm PT Monday through Friday, and 8 am-4 pm PT Saturdays and Sundays. Closed Easter Sunday.

I actually did this several weeks ago as well… Had someone onsite flip the rear switch off for 5sec or so. After power-up & reconnecting, charging was still flat.

It would be an interesting study to see if your charging resumes consistently every time you do this.

My wco v2 is floundering around 3% charge presently after its 2nd bottom out did NOT restore normal charging as it did the first time.