Watch 44 Raise to Wake stopped

Not sure to put this in the beta form out here, but all of a sudden, two days ago, the raise to wake feature stopped working on my Watch 44. I reset it, reverted back to the regular app from the beta app, and messed with the time on the raise to wake screen. None of them worked.
Anyone else run into these issues?
Wyze Watch 44
FW: 0.3.91
App: v2.21.35


After upgrading to FW: 0.3.91 Raise to Wake stopped and my step counter is no longer working. Restart and Reset had no affect. Support was no help either though I did submit logs.

1 Like

me too

1 Like

Glad to see it’s not just me.
Submitted feedback via the beta app and also formally submitted a support ticket, but it’s been a couple of days without an answer and so far they’ve just had me hard reset (which I e done 3 times now) :man_facepalming:


This problem looks to have occurred as a result of the latest firmware release. I also have the problem and no word on a solution yet from Wyze.

All of the things which stopped working rely on the accelerometers in the watch. I suspect something is buggy in this latest firmware with the code which reads the accelerometers.

1 Like


Same issue with my wife’s 44.
Lift to wake stopped working.
Have to push the button to wake.
OS is up to date.

Seems there should be a sensitivity adjustment option for lift to wake, not simply off and on.

The same happened to mine. I submitted a ticket and Wyze sent me a Watch 47 as the warranty replacement. I no long use the 44 and let its battery run out. When I recharged it back up today I found the step counter and raise-to-wake working again! Try this and it may solve your problem as well.

That is so weird - but I tried it last night and this morning am having the same positive result with the 44 !

Similar experience with my 44, I let the battery run out (impressively took nearly two weeks) and after charging it back up, raise-to-wake and step counter started working again. However, a couple of days later and they are no longer working again.

OK i tried the discharge till it wont come on and recharge. Worked! Mine works again

I have the Wyze watch 47mm and the raise to wake function has been working fine. I doubt it makes any difference at all but I use a photo for my watch face.

Thank you for the helpful advice. I let my watch 44 battery run down until it powered off and then recharged it and it works again. I am now back to being able to raise to wake, track steps, and use the sports/run feature.

Same issue here. I powered off my 44 with a long press, then a few days later restarted it, again with a long press, and everything is working now. I didn’t discharge the battery; it was at 60%. So maybe it’s sufficient to manually shut it down then manually restart it, possibly with a wait of some length in between. The Restart command does not seem to fix it.

1 Like