Video floating window

In Android 14, under Settings, Apps, Wyze, Storage & Cache,
What is your APP SIZE ??
Mine is 380 MB

I wish they had like a sha512 hash for android apps like they do under windows 10/11

1 Like

I just updated to the latest hotfix app that launched today, and it made the cache and data numbers slightly lower than they were just before the update, but here it is right after install:

And yes, I confirm, still no floating window for V3 Pros.

Notice how big your cache size is after just installing a hotfix. I wonder if installing a new version of an app resets the cache automagically, or does it require a manual clear?
The answer is NO, it does not clear the cache on app update.
After the 43MB download from the Playstore of version app:
App size 364 was 380
User Data 10.64 was 10.67
Cache 126 was 125
Total 500 was 515

The Floating window on the V3 Pro is still present though!

I cleared the cache just yesterday anyway and it didn’t make a difference, unfortunately. :sob:

It is weird how the cache grows so quickly on the Wyze app.
I am happy I did not lose the floating window, but the stutter is still there on event playback with record sound off. :pensive:
I was able to resize the floating window too!
May have been able to in the previous version but my fingers would not do it for some reason.

You have not adjusted the DIP settings under developer options like some folks do to help viewing in landscape mode? In developer options it is below Drawing, and named “Smallest Width”, I think the default is 411 dp on the Pixel 6a and 8.
I don’t know what the pro is supposed to be, but the Pro has a much larger screen than ours.

1 Like

Update: the PinP floating window icon/option DOES show up on my old Samsung Note 8, just not either of my Google Pixel phones (5 and 8 Pro).

So it must be related to the phone model or settings somehow.

That is kind of bizarre, since the Pixel phones are supposed to be the most Android compatible phone!

It could be because of that big Pixel 8 Pro 6.7 inch screen with the
1344 x 2992 pixels, 20:9 ratio (~489 ppi density)

The Pixel 5 only has a 6 inch screen but it has a different PPI density than my 6a/8:
1080 x 2340 pixels, 19.5:9 ratio (~432 ppi density)

The Pixel 6a has a 429 ppi density, and the normal 8 has a 428 ppi density.

1 Like

Same here. Doesn’t show up on any of my Android devices (5 phones and 4 tablets, Android 8-14) for Cam v3 Pro.

It does show up for Cam v3 Pro on all Apple phones and tablets though and works well.

1 Like

Could it be something to do with one of those graphics settings on android? IIRC there were other things like smart focus being disabled with some setting on android enabled. Was it like hardware acceleration or something? Could they be related?

1 Like

FWIW I did try enabling/disabling hardware decoder in app settings just to see if it made a difference, but no joy.
@IEatBeans, yes there was a time when smart focus would not work if the hardware decoder was enabled, but that appears to no longer be an issue.

1 Like

When I enable the “Hardware Decoder” inside App Settings, it causes the pinch to zoom feature on live video to not be as smooth. I cannot ever see any benefit to using it, so I leave it off. This is on a Pixel 6a on Android 14.

I just received a new Wyze Outdoor Cam Pro this afternoon. I put in the micro sd card, plugged in the battery, removed the plastic plug and started charging. I added it via the app, and it updated the firmware to
It started at 41% battery out of the box.
My only complaint so far is the Micro SD card slot does not want to give up the 64gb card I put in there, but it is registering in the app, so it can stay in there.
The Floating window works with this device too on my Android 14 Pixel 6a.

Last night I could not get into single live view on any of my V3 Pro cameras or my brand new Battery Cam Pro. I tried everything, but could only see them at the group level, and the BCP would do nothing. I even tried going back to DARK theme from LIGHT. This morning I could do single live view, but the Floating Window Icon was gone! I swapped to the “Light” theme from “Dark”, and it came back.

I don’t know if it will work for any other android customers, but it is worth a try!
That is bizarre!!!


@WyzeJasonJ @WyzeMatt the problem has been discovered! Using dark theme hides the floating window icon for the v3pros. When I turn it back to light theme, the floating window icon reappears. Dark theme hides it.

Thanks @muerte33 !!! Nice find!


I will let the team know.


Nathan is already aware:


I also passed it to another engineer who was looking for the issue, so with two avenues I am guessing the actual person working on it will be informed shortly lol.


I will now be on the lookout for any future UI discrepancies between light and dark theme now that we know they may differ.


NICE. Great find.