Video Doorbell Pro prompting me to make outgoing calls with Wyze

@R.Good This worked. Thank you.

2 Likes

I have a OnePlus 8, my wife the OnePlus 6. We still have this issue and the given workaround doesn’t work as TMobile does not show up as an option, and default sim is greyed out. This is Killin me! No idea how to fix, but close to going back to ring.

1 Like

I tried usingWyze for a call. Nothing happened.

Who is your provider and the type of phone. There is a setting to ignore other group services. I believe @R.Good found the solution in the past

Thanks for reaching out. I already set my phone to my provider. I just tried calling using Wyze for curiosity.

1 Like

Got you… Thought your phone was trying to make calls via Wyze. This option is only for the Doorbell to call your phone. What is interesting is that one of my phone shows the Doorbell name and another shows a phone number. Need to figure that out. :slight_smile:

Spamoni4, mine shows the doorbell name and a number but too many numbers to be a phone number. There are 12 numbers.

I will test and see what shows on mine. Will post tomorrow.

How do i set up my pro doorbell to call me?

Maybe add that this fix is found in the settings within the phone app, not in the Android settings.

2 Likes

Can someone please walk through this solution for me? I have the same issue, which is VERY frustrating when driving and I tell it to make a call and nothing happens. I then know to look at my phone and “select” my phone number instead of wyze. I tried looking through my settings and I can’t find anything like the " Settings > Calls > Other call settings > Calling accounts " as suggested.

I’m using a Moto Stylus and my carrier is Net10 Verizon. The same thing is happening on my wife’s phone and her phone is a Samsung Galaxy A02s and her carrier is Mint. There’s nothing about “Calls” under her settings either. I’ve searched all through the settings on both phones and I can’t find anything where I can choose carriers. Please, any help would be greatly appreciated.

Thanks, ~Rich~

Tap on your green phone icon like you’re going to dial a number. Then tap on the menu the dots in the upper right corner. There you should find it.

3 Likes

,^THIS^.

This is exactly what I was looking for!

Thank you, thank you, thank you!!

Man, why didn’t I ask this question here a long time ago rather than think I could find it on my own. Now if I can just undo all the junk I did to my settings trying to fix this.

Thanks again and have a great week!

              ~Rich~
2 Likes

21 posts were split to a new topic: Does VDB Pro work with VOIP calling?

This is exactly what worked for my husband’s Samsung 8 AT&T phone.
Click on the phone (as if to make a call) and click on the three dots, etc etc
The phone was set to ask every time. Once he changed it to AT&T the problem was solved. Thank you @mdisbell!

1 Like

What about options for OnePlus 10?

Did you ever got this solved? I have the same issue with my op10. Also had it with the op6.

Fortunately, yes. I used R.Good’s solution of:

“Settings > Calls > Other call settings > Calling accounts*”

Along with mdisbell’s help of:

“Tap on your green phone icon like you’re going to dial a number. Then tap on the menu the dots in the upper right corner. There you should find it.”

Hope this helps.

it should work the same for you.

Click on the phone button as if you were going to make a call, Then select Settings, then look around. Here are the screenshots from a Samsung S10.
Good luck!