Wyze dorbell pro not showing as a call when someone rings it on my iphone nor my partner's android phone

so i have already activated the voice over ip but on my iphone and on my partners samsung s21 just keep showing as a regular notification. would love to get a call when someone rings my doorbell.

1 Like

Welcome to the Wyze User Community Forum @genesisvru! :raising_hand_man:

I can’t help on iOS as I do not use it. But, on the Android, some settings within the OS may need to be enabled.

I am running Android 13 on a Moto, so the menus may be just a bit different, but the Phone App Settings need to be adjusted to allow for the Virtual SIM that Wyze installs to be used for the incoming VOIP call.

Phone App>Settings>Calls>Calling Accounts>All Calling Accounts>Enable the Toggle for Wyze Doorbell.

Then go back to the Calling Accounts menu and select “Make & Receive Calls”. Insure Always Ask, and Wyze is NOT selected and the phone’s carrier IS selected.

If the VOIP setting was initiated on the iOS, the Virtual SIM may not be yet activated on the Android if you are both logging in via the same account. The VOIP setting may need to be toggled on the Android to get it to work and the bell will need to be pressed once first afterward. If the cam is being shared, your guess is as good as mine how this would work. I don’t have a shared doorbell to test.

1 Like

I have had the same issue especially over the past 2 weeks! Now it’s not sending a call to my phone!!! It was working fine but over the past week it just stopped! I have rebooted the doorbell twice, as well as my chime! I’m really getting sick of the lack of operation!