Video doorbell has power, but never says anything

I’m stuck on installation and I didn’t see getting stuck here mentioned yet. I bypassed the existing chime, removed the old doorbell and got the video doorbell wired with the blinking orange light… and that’s it… it never “says” anything, it just blinks and maybe sounds like an audio cable when it first gets plugged in or out (slight pop), but it never says “ready to connect”. I thought maybe the speaker just wasn’t working for some reason so continued through the app, angled the qr code various ways that should have easily read it and tried to connect, but can’t. Have reset multiple times, and even swapped the cables to the doorbell since nothing is mentioned about it mattering which wire goes where, nothing but a blinking orange light. :frowning:

Welcome! You did press this button right? Are you able to test the power output at the wires?

1 Like

Yes, I tried pushing the reset button multiple times. Its a really old house that has had remodels a few times. The chime is a 3 wire for 2 doorbells, but there is only one doorbell button, so I also tried switching the fuse wire to bypass the back doorbell, in case they wired the existing one as the back, but get the same result. Multimeter reads 8.5V AC on the doorbell wires, maybe that isn’t enough? Switched the chime back to the front and it tested at 9.8V AC

Check out the back of your doorbell, these are the power requirements.

Have you found your transformer? What’s it rated at? Maybe this is as easy as a transformer replacement, but up to a wire rerun. Looks like the power at the doorbell site is a tad to shallow.

Thanks for the help. I have not been able to find where they put the transformer yet, I even had the landlord come look at it, but it was also before his time. I’ll have to keep looking, but I’m betting that’s what it is. Part of me really wants to just try putting the front and rear wires from the chime together to see if the power was split between them or something weird, but that’s probably a bad idea, so I’ll do some more looking for that hidden transformer.

1 Like

I am having the exact same issue. 24V at the doorbell with 2 wires. I put in a ticket for a return. I think probably these things are just defective.

My problem was the power to the doorbell itself being insufficient, whether it was the transformer or the wires, I don’t know. I never found the doorbell transformer. I got an external power source ( and am using it just fine with no issues so far. It already bypasses the existing chime anyway, so I also bypassed the existing wiring.

1 Like