Vacuum LIDAR error message

I ran my Wyze Vac and was impressed with the results. On my second time using it, the vac went under an end table and stopped. I get the audible error message “My LiDAR sensor is blocked, please clean the sensor”. There is no visible blockage and I have cleaned with compressed air. I have put back in base and fully charged. I have sent four ( perhaps five) requests for help to Wyze support with no response. Any hints or ideas? Thanks Bob


Welcome to the Wyze community @drbobkids!

Try contacting By phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT

1 Like

Same here!!.. happened to me after an hour of used. Had to take to them over the phone about 4 times during the course of 10 days. They finally sent me a new one. I should get it tomorrow.

I’m optimistic. I had a long phone call with Aaron from Wyze yesterday. I have sent him some videos which he will forward to tech-support.
I hope no one else has this problem,
I will forward any solutions I receive.

I have the “lidar sensor blocked” issue also. I used the vacuum once to clean two rooms and it worked great. Second time I tried I received the lidar sensor blocked error message and there it sits. All software/firmware is up to date. I submitted a trouble ticket and received a ticket number on 1/22 but haven’t heard from anyone since. Frustrating.

My optimism is fading. I am trying to give them time but have heard nothing since my phone call. Tried to call back but gave up after 27 minutes on hold. I would love a software fix but thinking I will need to return.

I too am hoping for a software fix. I haven’t tried to call yet but will if I don’t get a response to my trouble ticket soon.

Mine is now saying lidar blocked. We have cleaned and it is not stuck anywhere. I tried turning it off and in.

I am hoping that the more people report the problem, the more likely we are to see a fix.
I am attempting another call today.

I am having the same LIDAR Blocked issue. I reported the issue back on the 01/20. Was a great vacuum for the first week that it worked. Now it just sits not working. From the communication I have received back as of 01/28 there is no fix or resolution. So I have a brand new worthless vacuum.
I am torn as to if I should ship back or not as for the first week that it did work I really liked the vacuum and the software. The customer support on this also is very lacking and so slow to respond that it doesn’t give much confidence to the consumer…

Edit: thank you for the phone number I called and they are going to ship a replacement. Hopefully the new one is great

I also am getting a replacement.

I am getting a replacement as well. While it took a while because they are obviously swamped, they stand behind their products.
I’m still a great fan of Wyze!

I finally fell in line here and made the dreaded phone call to customer support. Turned out to be pretty painless. I was expecting to have to vigorously plead my case but to my surprise they readily offered to replace the defective vacuum. Feeling better.

I was finally able to return my vacuum and have gotten a new one. It is fantastic! I am able to set it to vacuum three separate zones at three different times. Even at the quietest setting, it picks up a great deal. This is a great product at an extremely good price.
While I will admit the time it took to get someone on the phone was frustrating, once I did they were as nice as can be and very helpful.
I just got my sprinkler controller, and I’m awaiting the doorbell and watch.

That’s great to hear. I was able to return my defective vacuum and a replacement is on its way, due to arrive any day now. I’m looking forward to seeing how well the new vacuum works in our house as we have LOTS of obstacles. Thanks for your update.

I’m still waiting on my replacement to show up as well. Looks like it hasn’t left the warehouse yet.

I was one of the people who received the bricked version, got the replacement and now have this problem. Looked up what people with Xiaomi vacuums do when this happens and the LDS module needs replaced, so that’s why they’re replacing the whole vacuum for people. That part is like $100 on its own :-o

For those who have got the replacement robot vacuum, were you given a shipping label to send the old one back? I was expecting one but nothing came in the box or my email yet.

Yes I was. I got it via email about 4 days after my call.

Not yet. I assume it’s coming though.