V3 stopped recording to SD card

Never happened before.
One of my V3’s stopped recording to cloud. It does record Evens to SD card but when I select playback it says No Video at selected time. Actually the it shows no video at all.
Worked all along but this morning I can’t bring up any Cloud recording on this particular cam. My other cams are working fine.

Events recorded to the cloud are the videos located in the Events Tab.

Playback is video on the SD card. It looks like it has stopped SD card recording.

Verify that you have SD recording set in the Advanced Settings.

Remove and reinsert the SD card and test.

Reformat the SD Card in Advanced Settings → Manage micro SD Card and test.

If it still fails, replace the SD Card with a High Endurance Micro SD.

1 Like

How do you know it records events to the SD card when nothing shows up under playback?

I’ve also edited the title of the thread for clarity to say SD card instead of cloud as your statements say your issue is with the SD card playback.

Swipe the timeline bar back a few minutes and wait for the cam to load the SD card video.

1 Like

Also maybe there arnt any SD card events in the times shown in the timeline the way you have it shown. You can try clicking the next event and previous event arrows to see if it jumps to some footage.

Thanks as always for your timely responses. Here are a few responseds to those comments;
All of my cams are set to Continuous recording. The problem cam has been in service for weks if not more without any issues. It appeared to stop saving to Cloud because there was nothing there in the timeline when I hit view playback and I knew there was stuff recorded. Slab had corrected me by noting that Events recorded to the cloud are videos located in the events tab and playback is video on the SD card.
I had tried as Omig and Seapup suggested and nothing was there even when I knew there shoukd be.
This cam is outdoors and a distance from my house, but as I noted before has been recording perfectaly for some time.
Finally, I swapped the problem cam out with another of my cams and the replacement is working fine.
As suggested the SD card is in question now, I have brought the OLD cam into my house and it’s failing as before to stay connect and record to the SD card which is a high quality WYZE card as are all of mine. I will swap out the SD card and see what happens.


The “timeline” on “playback” is NOT your cloud recordings. That is your sd card LOCAL STORAGE. Anything viewed from this screen:

is stored on the SD card in the camera. Now stating this:

The timeline should have a solid teal or Wyze blue section if the continious recording is enabled and the SD card is working correctly and the camera is saving to the card. If this were true:

Then youll have a line and blue only where motion was detected. I am guessing you mean for the last statement to read “It does record Evens to THE CLOUD”. To access your cloud recorded events, you have to click on the EVENTS tab in the app.

A good troubleshooting thing to try in this situation is to try and known good camera with the suspect SD card, and then a known good sd card with the trouble camera. If the issues follow the card then you know its the card, if the issue follows the camera then you know its the camera. If there are connection issues (which you alluded to also) also involved you can add a known good location and the troublesome location into the mix of testing.

What does the app say when you look at the SD card status in the cameras setting pages? Does it say there is space remaining? does it even read the card?


Thanks for your input. I now have a functioning cam in place of the failing one and I will troubleshoot the other using your tips……