V3 Pro Issues and my 1st impressions :(

Received the V3 Pro last week and finally got around to installing it yesterday. I had high hopes for this camera, but that changed in a matter of a few hours. I started the app and setup the camera, all good. Then noticed that the cooldown was 5 minutes UNLESS you subscribe to CamPlus, ok, I moved my subscription from a V3 to the Pro, so now I’m kinda bummed out. Mounted the camera outside where the V3 was and checked signal strength and it was strong. Start adjusting the camera and picture isn’t staying live, choppy video, then just freezes and looses comm. Decide to let it be, cycle power on it, and give it a few hours. Still the same, no comm. Got my ladder out at 9pm and put my other V3 back up. NOT IMPRESSED with this one at all. A $58 waste of money. I rate this one with the Outdoor cam, but at least it connects. Hopefully I can return and get my money back.

1 Like

Welcome to the community @george.king . I am a community volunteer and try to help out when I can.

If possible, can you hook the V3P up in your house and provide the Firmware version on the Camera. In addition, can you also provide the App Version you are using. I do know that there was some issue with iOS and the V3P Camera feed which has been corrected in the latest App release, although it may be in Beta.

I have a few V3P’s up and have tested on my Android and iOS. Both seem to be working without issues. However, I am running the Latest Beta Apps and Firmware, so that may be the difference.

With iOS, you can load the Beta App and test it via Test Flight. If it does not work, simply remove the app and install the App Store Version. If you want to try that, go to this site and register for the beta test:

If you also want to test the Firmware, simply start the Beta App, go to Account > About and select Beta Program. You will then click edit in the Top Right and Select the V3Pro (only, unless you want the Beta firmware for other devices). Then save the selection and back out to the Account Screen and then select Firmware update, you should see the Beta Firmware for the V3P cameras


1 Like

My V3 Pro has been in operation for about 5 weeks and I haven’t had any issues using iOS. App is 2.37.2 (1), Camera firmware is iOS 16.1.1 on the iPad and 16.1.2 on the iPhone. The camera has a 3 bar signal. I am using the supplied 5V 2A power adapter and USB Cable that came with the camera. Power supply is about 5 feet from the cam.


Did you plug in the supplied v3 Pro power adapter or did you use the existing v3? If you used the existing, that’s your problem The v3 non Pro adapter is 5V 1Amp and the v3 Pro is 5V 2 Amp.


Thank you. I’ll give it another shot with the new power adapter. Still not a fan of the 5 min cooldown period.

As far as the firmware of the camera and app, they are all up to date. I did check that.
iOS 16.1.2
Cam shows
App is 2.37.2(1)

1 Like

How do you tell the difference, I just unplugged my 2 old v3 and plugged in the pros. but I looked at all the extra Adapters and they all just say 1000ma. I’m also having poor connection issues Compared to the 2 v3 that I haven’t replaced. I’m also having play back issues, one will not let me view any video on the sd card. but it is recording may be related to the connection issues.,

On the adapter that came with your v3 Pro it should say 2000ma. V2 and V3 use 1000ma adapters. Huge difference.

Some of us are having an issue that Wyze is working to fix, where the Pro streams in 2K perfectly at night, even forced into color view, but freezes or skips badly during the day. This is mostly on IOS.
Here’s a link if you want to follow the problem for a fix:

1 Like

went and checked all my cams. So One of my pros has the 2 amp and had been having the issues the other was a 1amp found the 2nd amp being using as a phone charger. the 1 amp one was the one I was having problems getting video from the sd card. going to give it some time and check to see if I can see video

I’m surprised that it even works…

It didn’t work well. never noticed they needed a different amp connector. was just easier to unplug the old cam plug due to where it was plugged in and since the plug looked the same. both still have connection issues but the 1 amp was worse now it’s only as bad as the 2 amp one. sd card records but can’t get it to play back video in the app only audio now.

Please update your Cam v3 Pro firmware: (December 12, 2022)

My V3 Pro is working ok until I try to use 2-way audio. If I just listen, there is no problem. If I turn on the microphone, the camera locks up. I have to power cycle it to get it back. Is anybody else having this issue?

I updated the firmware, big mistake. Posted in News post :anguished:


Someone reported powercycling the cam after the update corrected the issue. Fortunately, no issue here with the update.

1 Like