V3 - No image at all - Gray screen

When I recieved my pre-ordered V3’s one of them did not work. I was able to connect it, update the firmware, and all but when you are viewing the camera the image is solid gray. I am able to hear sounds…
The fact that I am able to scan the QR code to get the camera to connect makes me think that it is “working” but somehow is not translating the image back to me since all I can see is a grey screen.

I have contacted support several times since early January, but have not received a reply from them…

I would recommend calling Wyze support at


Try flashing the firmware on your camera first, then contact support with the information @Illumination provided if the issue continues.
How to flash the firmware manually.

1 Like

Before you go flashing the firmware, make sure that “Night Vision Mode” in “Advanced Settings” hasn’t been turned on by mistake.

I am having the same issue with one of my V3s. Did you get a resolution?

Welcome @SJEL!
Have you tried tried flashing the firmware with the instructions above?

I ended up chatting with tech support. After doing some testing, they are going to replace it.

1 Like

I guess I will have to call then - I have yet to get a response to any of my emails. How absolutely pitiful of their customer service to just not reply to emails at all.