V3 keeps disconnecting

I’m a volunteer and not a Wyze employee. Please open a Service Request with Wyze.
Follow this link to Support Page: (https://wyzelabs.zendesk.com/hc/en-us)

Live support is available: +1-206-339-9646
Monday - Friday 5 am - 6 pm PT | Saturday 8 am - 4 pm PT

That must be my disconnect. I have not received an email after my many submission of logs through the app. I checked my spam folder and didn’t see it either. Thank you for the info.

1 Like

When you open a Support Ticket you’ll get an eMail w/generic respond and you can reply with your ticket Log numbers or better yet, add them in the ticket when you open the Support case. You should also have the Camera Model (V3), it’s firmware version, The App version and phone model it is running on.

Let them know you have another V3 (w/same f/w) and it is running fine.

Dude these guys just won’t respond. Have they responded to any of your requests?

Nope. I filed multiple support ticket no response. I even filed a return ticket and still no response. I may just contact my credit card and filed a report with them.

Hi @andrewvo If it has been over a week please post your ticket number here and will see if it can be pushed up.

Couple suggestions:

  • Live stream stopping is usu a bad cell on the uSD card. Do a full format to FAT32. If the card capacity is over 32Gb Wyze can not help with support.
  • Check out this link for poss solution: SD cards issues - #4 by dr.know

My ticket number is 905453 and 914061.

2 Likes

I just received my V3 camera today and it keeps disconnecting from my wifi. What the heck, I thought Wyze beta tested these cameras?! The V2 camera that it replaced never disconnected.

1 Like

Yea it sucks. They dont respond to tickets regarding this either. Looks like a major issue with a large portion of the v3 cameras that shipped. I am sure they are just backed up on all the problems but hopefully they will resolve via software. You can go in to settings on the camera and restart it to get it to work. (its not losing connection, because you can still do this)

1 Like

I tried restarting the camera via settings in the app, but that didn’t work.

I think Wyze is backed up with regards to responding due to their lack of customer support personnel. Instead of using the money for support, they are spending it on making new products. There is no point to coming out with new products if you don’t have enough people to fix the issues on the products you already have.

I received an initial response via email with standard language “reset, take SD card out, etc.” I responded and have not heard back in a week from support.

I started logging my own info. I reset the camera again last night while it was stuck. It stopped working after about 19 hours. I restarted the camera again and I am waiting to when it stops responding again.

I earlier said 2 of 4 cameras. It may be down to the single camera now. I am not sure why the other cleared up or it was a fluke that the second one acted that way for a couple of days.

yeah 50% of my cameras are having this issue.

Mine doesnt work right either and the sad part is i have 2 more that are coming. Mine was showing connection to cloud issues a week or so ago. Now i cannot bring up a live feed at all. It records events, which show up in the event tab. But i click on them and get an error code 06. I can click the gear and make changes to the camera settings. But thats it. This thing has not worked right since i put it in. Firmware is upgraded. On Wyze Beta App. So disappointed in this camera. And no answers. The 4 other V2 i have are all solid. No problems whatsoever. My plan was to upgrade to these V3, and with this first one not evening working right i am second guessing changing at all.

Finally got a reply back from the ticket I filled out, only took Wyze 8 days! And what they told me was their typical remade response, that they tell us for every product issue. Don’t they understand that these are the things we would do prior to filling out a trouble ticket? Filling out a trouble ticket has become a complete waste of time.

Clearly they didn’t properly beta test the V3 camera and customer service has no clue. But hey, keep popping out new products that won’t have any support either. Great business plan!

1 Like

Yeah I pretty much got the same response. Took almost 2 weeks for them to respond to my ticket and after going back and forth with support and none of their suggestions work. They pretty much stop replying to any other replies I sent them. Smh - the company is so shady.

found a use for my backer stickers! :joy:

So now Wyze customer support emailed me and said they want to replace my V3 cameras. I replied that it’s not a hardware issue, it’s a software issue and that they need to read their forums about others having this same issue. They said the same things about my V2 cameras where the IR lights would be on even though they were toggled off. And eventually they admitted it was a software issue. Of which they still haven’t given us an update fix for.

I’m so tired of Wyze customer support with their lack of knowledge and pre-made responses. Close down your new product design department and hire more talented software engineers and competent customer support staff.

My V3s arrived today and I’ve been testing one for 12 hours now. I can confirm that it keeps on attempting to reconnect randomly.

I have multiple V2s and they sometimes do the same but it’s an extremely rare occurrence. This test V3 loses and reconnects after about a few minutes. It doesn’t take too long to reconnect. I don’t see the long (and failed) reconnects that others are experiencing.

That’s a concern. What if the event happens during one of those times? Did Wyze use a different chipset for wireless connectivity?

1 Like

I tend to think there’s an issue in the software. Every issue I’ve had with any Wyze product has always been because of the software, the hardware is pretty straight forward. Wyze should invest more into smarter software engineers and less into new product design, and probably more into testing prior to release.

Apparently the correction is in the beta.

The stuck connecting at (3/3) has been acknowledged on Reddit.