V3 iOS app

The iOS app 2.19.24 on my V3 has an issue. I have AI events turned on but it does not show in Green as usual. Also I can not turn all other motion events or AI Events on or off from my iPhone or iPad. I have forced closed the app, logged out and back in without any difference. All 4 WCO notification setting are working correctly.
should I remove and reinstall the app.?? ** Removed the app and loaded it again, still the same :face_with_raised_eyebrow:

@Antonius Do you have Event Recording turned on? I was able to replicate this by turning off my Event Recording.

You will need to have Event Recording enabled to be able to enable notifications. The notification processing is done on the recorded event.

Yes detects motion is turned on.

Looks like we are both replying in the same vein. I’m also able to turn them on or off.

That’s really odd it doesn’t work for you.

The camera works and if I walk out in front of it I get a notification, (Person) I just can’t change the settings.

I just ran they the options on two different V3’s, one with and one without Cam Plus and had no issues either way.
What Firmware version is your V3 on?

Might be the problem. I’m on .290 and there is an even newer version I haven’t updated to.

In your OP screenshot it’s not showing your Event Recording being turned on and that makes it more mysterious. Must be a bug.

That worked, I tapped the event record in the box and all is back to normal, thanks for the help guys.

1 Like

That’s great to hear glad to help. :+1:

This forum is great sometimes :grinning:


Glad you are back in business!