V3 Cam ignore detection zone

I have a V3 cam and want to detect motion within the DZ, then generate notification. This is for indoor use. But it ignore the DZ and trigger recording and notification for any motion happen within the frame. I even tried to turn off the DZ completely and still doesnt work. I did hard reset the camera, clear the cache file on the app. but nothing help. I already submitted the log with id: 878551. Just hope someone here know what is going on.

Motion detection sensitivity: 70
Detection Zone - off
Sound detection sensitivity: 1
Event Recording have detect motion enabled
Cam v3 firmware:
Wyze app version: v2.37.1 (134) running on Samsung Galaxy A71 with android 13

Turning the DZ Off is definately not going to make it work.

Once you turn on the DZ, in order to test if it is operating, adjust the shaded boxes to block out half to 2/3 of one side of the FOV for the Excluded portion. Leave enough unshaded on the Included 1\3 side to test it.

Make sure you have Record Motion Events selected in the Event Recording settings and you have notifications on for All Other Motion. Exit all the way out to the main device list home tab.

With your phone in hand, live stream the cam and make sure you turn on Motion Tagging in the 3 dots more menu. Walk into the field of view slowly from the Excluded side and make as much movement as possible. Watch where you are in the frame to make sure you don’t go over the DZ boundary you set. Also make sure you aren’t casting any shadows or changing the lighting in the Included side. That side can have no motion.

Does the Green Motion Tagging Box track on you when you are in the Excluded side?

Do you get a notification and event video from your movement in the Excluded side?

If yes, then it is definitely not working as it should.

If no, move slowly into the Included DZ side. Does the Green box start to track? Do you get a notification and event?

The reason I turn off the DZ is because I want to prove the motion detection is completely not working? If it is off and there is motion in the frame, it should not trigger recording and notification, right? But the truth is it does trigger recording and notification.
When I have the DZ enabled:
Does the Green Motion Tagging Box track on you when you are in the Excluded side? Yes
Do you get a notification and event video from your movement in the Excluded side? Yes

No, quite the opposite. If the Detection Zone is off, there is no detection zone set to exclude areas. ALL areas within the FOV are 100% on and every pixel can and will return a motion event if it sees it.

The Detection Zone defaults to 100% FOV detected with the setting Off. Only when you turn it On can you block out some of the areas of the FOV and start to constrain your Detection Zone in the unshaded boxes.

If you want to prove it isn’t working, you would have to turn it on and shade in every box, save the settings, power cycle the cam and test.

1 Like

Can you post a screenshot of your detection zone and then also post the events from the times where the detection zone was not working correctly as you say? Visual aids may help in the troubleshooting process here. Thanks in advance!

Interesting. Thanks for clarifying that SlabSlayer.
So I test it again with the DZ on and watch the livesteam carefully, I think it is due to the direction of light and causing some shadow (I guess) show up in the DZ area. At the end, I adjust the DZ accordingly and now it seems to work.
Thank you for everyoneĹ› help. Appreciated that.

1 Like

Glad you were able to get it solved!

You may be right. Wyze cams use a Light Pixelation Algorithm to detect movement. It monitors the light level of every pixel and, depending on the sensitivity variable you have set, looks for a relative change in lighting (shading, color change) between adjacent pixels. Any change that exceeds the sensitivity threshold triggers a motion detection.