V2 Cam knocked offline by - Looking for

I updated firmware in response to popup notification on a V2 cam that had been working without issues. After update camera was offline with blinking yellow light. I restarted the camera, restarted the router, deleted and attempted to re-add the camera. In all cases the camera was unable to connect to the network. This is a 2.4 Ghz Wi-Fi with no password. (I also tried connecting to a different network with a password) In all cases I got as far as successfully scanning the QR code. I tried a factory reset. I downloaded and reloaded the .1433 firmware - same result. As a troubleshooting step I would like to load the previous firmware but it has been removed from the Release notes & Firmware Page - Does anyone know where to get it now??

It seems likely that the problem is related to the firmware because the same thing happened to another of my V2s in a different location on a different router. was working without issue on it also. Both networks have other Wyze V2s on them that haven’t been updated and are working well.

1 Like

For what it’s worth, I have 14 V2 cameras with that are all working fine. So are my two original Pan cameras with

I figured it wasn’t ALL V2 cams or I would have come across more people with the same problem. Wyze was quick to offer me a replacement (Gift Card) when I contacted them so it seems like they may be aware of an issue for some versions. On the download page they say " * ***Due to the security improvement on this firmware, you will need to go through the setup process for your camera if you go back to firmware or below. Because of this, we are removing those firmware files from this page." The support person said they don’t recommend downgrading to previous version “at this time” I hate to contribute to ewaste by throwing these two away and am willing to try anything if there is a chance it could be resurrected.

You could always save them in a back drawer and when a new update is released you could attempt to flash them with the new one. But since you flashed it already it may just be bricked. Kinda strange, glad support got you a new one

Welcome to the Wyze User Community Forum @NoraaC! :raising_hand_man: Happy to have you aboard! :grin:

@peepeep is one of our community members. Check out their post here:

1 Like

Fixed it for you. :slight_smile:


One of the best looking frogs I have ever seen


They removed the link to the firmware, but the firmware is still there:


Problem Solved (Mostly)

So it turns out according to @WyzeBaohua that the V2 will not connect to a network that has no password. This was one of my first thoughts when this happened as I have some Wyze 110V plugs that state they will not connect to unsecured network in the setup app. However when I tried to connect it to a secured network that failed and when attempting to connect to an unsecured network the app warned me it was unsecured and asked if I wanted to continue anyway implying that that should work. In hindsight the secured network I tried had a long random Lastpass generated key and I probably miss typed it - easy to do on a phone app.

However in my opinion this is not a satisfactory resolution. We use this camera at our self service farmstand at which I have set up an open guest network for customers to use when paying with Venmo, Paypal etc. Clients are isolated from each other and only have access to the internet. Seriously what is more secure a password protected network where everyone knows the password or an open but isolated network ? Our policy is not to have any IOT devices on our main network so I had to set up another isolated guest network with a hidden SSID to avoid confusion for customers. Not a great solution since not all (or many) routers have the ability to set up multiple guest networks.

It seems to me that the user should at least have the option to connect to an open network even if it was a multi step opt in process and it would have been nice to get a heads up. To be clear I realize these are incredibly cheap devices that for the most part work very well and I know it is unreasonable to expect perfect software especially for a device that is well out of warranty. I just hope that Wyze decides this is worth doing.

[Mod Edit] Fixed unintended text formatting…