V2 and v3 cameras with camplus notifications don't notify

My v2 and v3 cameras with camplus notifications dont notify since last update.
I tried all has advised but don’t help.

I’m starting to regret buying my 4 cameras

Welcome to the community @max2

Can you provide the following information so we can provide some assistance:

  • App Version you are using
  • Android OS Version
  • Firmware of your V2 and V3 you are experiencing issues with
  • Screen shots of your Settings area: Notifications and Event Recordings

Some things you can check:

  • Make sure the Bell at the Top Right of the Main Page does not have ZZZ across it. If it does tap the Bell to remove the ZZZ and allow notifications
  • Make Sure the camera notifications in settings are on
  • In Android long press the App Icon and go to App Info. Check your Notification Settings and make sure they are on. In addition, Naje sure your Mobile Data & WiFi is set to Background Data and Unrestricted Data Usage. Then tap on Battery and Make sure you have Unrestricted selected.

These are a few things you can check.


Has this issue been resolved? I’m experiencing the same problem. I have 2 cameras with Cam Plus, I get notifications and events from one but not the other. Both cameras work fine when I open the feed on my phone. The camera that works is on an older firmware: The camera that does not show notifications is on which it says is the latest version. I’ve checked and double checked all of the notification settings and recording settings so I’m confident the issue is not with my settings.

I’m a new user. Just installed my first Wyze cam (the v3) yesterday. All appeared to be working except there were no notifications on my Android. I am on the same cam firmware version as you.

After many hours of testing, research, tech support and finally a post on this forum, what worked for me was to uninstall the Wyze app and reinstall it.

Earlier I tried clearing the app cache, forcing the app closed and restarting it. That didn’t help. I then installed the app on an old phone and saw I was getting notifications there. Going back to my usual phone, I did a complete uninstall/reinstall and simply logged back into the app. That fixed the problem.

I now get notification and I was very impressed with how informative the notification is. And as a bonus, I get alerts on my smart watch. My Ring doorbell gave me notifications on my phone but I had to use a workaround (using IFTTT) to get notifications on my watch.

Note that all of the app settings must be saved to one’s account because once I’d reinstalled the app, all I needed to do was log on and all of my settings were there.

Give it a try. I hope that works for you!