V1.3 Beta app released!!!

(Sorry, only until today did I realize I didn’t update forum about our V1.3 beta release…)

Hi, we released iOS V1.3.104 and Android V1.3.107 for Beta testing. Some V1.3 features need firmware support. Please see feature details below (for both iOS and Android):

Add device reordering functionality
Add motion detection zone functionality (need latest firmware)
Swipe left/right to switch between alerts
Allow turning on/off sound on camera (need latest firmware)
Change motion/sound sensitivity from H/M/L to a slider
(Android only) Switch to use Google notification service
Some UI changes
Bug fixes
Known issues: - Some layout issue on Android 5 OS

Suggested testing areas:

  • Play with the new V1.3 features. Have fun!

  • Android users, please see if you still miss alert notifications with V1.3 apps. We know there are quite a few of you being frustrated with missing notifications.

  • Existing V1.2 features

Thank you all for you help! In the future, I will update this post for any V1.3 beta app updates.

Is the add motion detection zone functionality available on V1 cameras?

My bad … I found the option :slight_smile:


Beta V1.3.107 new features of slider for motion/sound, and the motion detection zone are great improvements. Thanks for adding them.

One issue for review: after playing an alert video, I press the “Play” arrow in the center of the video to replay, and the App shuts down. It does not sign off, just ceases to run and requires a restart. I use Android 5.0.1 with V1 F/W


Still some layout issues on both Android 6 and 7 using both Samsung tab S and Samsung phone. (See pictures attached).

Not sure if there are server problems at this time but I set the motion slider at 35, walk right in front of the cam and I am neither getting motion video nor alert. Motion was recorded on SD card.




I am missing 99 percent of my motion detection notifications. Very randomly I have gotten maybe 2 to 3 motion detection notifications total over a 2 day period even though my family constantly walks in front of the camera multiple times daily. I am only getting sound detection notifications and they seem to be inconsistent at times. My camera firmware is on and my app version 1.3.107. I also have a Wyze Cam V1 and the notifications work perfectly both sound and motion so I believe it’s a software issue I also tried uninstalling and reinstalling the app, hard resetting the camera, turning settings off and on in the app, and etc but so far nothing has worked. I need a solution I am out of options

In the testflight app, I can not submit feedback, the send button is greyed out

I assume you are saying there isn’t ‘send’ or ‘cancel’ button when clicking ‘submit’ from Help&Feedback UI. That sometimes happens to me too. The UI is purely in the Mail app which is not controlled by Wyze (Wyze only provides the content).

I think it is only a glitch in UI level for Mail app. The ‘send’ button is actually there but just not visible. You can still tap on it (top right of the UI) and send out feedback.

Not sure- from within the Testflight App there is a “Send Beta Feedback” button which does take you to some sort of mail page populated with an email address along with a txt file of some sort. The send button in the upper right is greyed out and I can not send feedback. I have gone into the app a half dozen times and it is always greyed out. Is this what you are talking about? If so perhaps the Testflight App needs a little feedback!!!

No, we are talking about different things. Inside the Wyze app, you can send app feedback which goes directly to our support system. You can go to My Account -> Help&Feedback -> Feedback and then submit a feedback. The good part for the feature is that app logs are automatically generated. Now I understand you were thinking of providing feedback inside TestFlight. It can be done but I would definitely recommend sending your feedback inside Wyze app. Thanks!

How do we get the V1.3? to participate in the beta test?

I think this is a similar layout issue for 1.3.107, not limited to Android 5 device. Is this a tablet which is not 16:9 aspect ratio? Did you start the app in landscape but not portrait? That could cause the behavior you shew. Please wait for our next update to test it. Thanks!

I tried on an Android 5.1 device but couldn’t repro. After you have a crash, can you go to My Account -> Help&Feedback -> Feedback to submit an app log? Please let us know the ticket # here so we can follow up faster. Thanks!


The tablet is a Samsung Galaxy Tab S 10.5, 2560 x 1600 pixels 16:10 ratio. Yes, I only use the tablet in Landscape mode. And most of the time I switch my phone to landscape for viewing videos. However, I have the same problem (but not as worst) with my Samsung Galaxy A5 phone (720 x 1280, 16:9, Android 7.0).

That layout issue on my phone seems to be mainly within the Live Stream. Viewing notifications videos seem to be ok.

Using other similar app cams I have no problem when I rotate the screen from landscape to portrait or hit the back key to go from Landscape to portrait on either my tablet or phone.

The only reason why I switch back to portrait is to be able to access the settings gear which is not available in Landscape. I never use my tablet in portrait mode. But I like the “big picture” from the tablet much better than the smaller one on the phone.




Feedback submitted. Ticket 38747. This is not a pressing issue for me, but merely a nuisance. When I need to re-play an alert video and want to avoid the crash, I simply return to the screen that lists all the alerts, select the one to re-play, and play it. I can confirm that this crash scenario did not occur with Beta App versions prior to 1.3.107

Notifications are working for me now. Android 8.1, Google Pixel. Also like the motion tracking on v2 cameras. Well done Wyze.

Notifications are working for me now also. Android 8.0 Galaxy Note 8

Update: notifications only worked a couple of hours and I have not gotten any since

I was having that problem too but it seems to be ok now. Not sure if that was a server/back-end issue that got fixed.