V1.2 apps updated


We just refreshed our apps for following.


iOS V1.2.72 includes:

  • App update for Wyze Cam v2

  • Reduced video lag for older iOS devices

  • Bug fixes


Android V1.2.58 features:

  • App update for Wyze Cam V2

  • Fixed two timelapse download issues

  • Enabled hardware decoding

  • Bug fixes



Is the app update meant for v1 and v2 cameras? I only ask because it’s currently not appearing as an available update in the App Store on my iPad. Thanks.

UPDATE: v1.2.72 just appeared a few minutes ago (11:15 pm MST) in the App Store. I’ll assume it’s compatible with my v1 cameras (the first bullet of the release notes had me wondering whether it was only for v2 cameras)

Confirmed. It is compatible with v1 units. We will keep supporting/improving v1 units. Thanks!


Updated iOS V1.2.82 and Android V1.2.71 to the public.


iOS V1.2.82 updates:

  • Update Daylight Saving Time handling
  • Bug fixes


Android V1.2.71 updates:

  • Update for Daylight Saving Time handling
  • Bug fixes


There will be one small update on iOS again (likely tomorrow) for a change for shared cameras.

Greetings. I just updated the app on my iPad and the new iOS version is indeed V1.2.82, so it appears that your opening line above that reads “Updated iOS V1.2.82 and Android V1.2.71 to the public.” is correct, but the two header lines below that read “iOS … updates” and “Android … updates” have their version numbers reversed.

Thank you! Updated the original post

Hi, we released Android V1.2.72 today. It fixed an Android 8.0+ notification issue introduced by V1.2.71. If you still don’t receive notifications, please check ‘Battery optimization’ option for Wyze app. Thanks! We are working on another solution to avoid touching the battery optimization setting. It is expected to be in Beta in 2-3 weeks.

We also released Android V1.2.73 for Beta. It has two fixes for notifications on top of V1.2.72.

1.2.73 (android), time lapsed is still broken.

Can’t set a start time, it keeps saying “Timelapse time setting error”. I tried various time settings, none of them will let me set the start time. Always the same error message.


It is an app bug. We haven’t seen it before. Can you please restart the app, produce the error, and submit an app feedback? Please replace the recipient address to tyuan@wyzecam.com and mention you are ShadowCam from Wyze forum. We will look at your log soon and reply you. Thanks!

Hello, we just released Android App V1.2.76 to Beta. Changes include:

  • Fixed an issue for shifting 1 hour from set alert schedule time

  • Removed an unnecessary sound check when closing live view

I just updated to 1.2.76 using Android 8.0.0. if I try to change the time of the timelapse from the defaulted 3 hours to 1 hour or any other time, once I click set the application just closes. If I go in and just leave the defaulted time and just click set it will work.

Hi, yours is the second case we hear for this issue. After it crashes, can you go back to the app and submit a feedback through My Account -> Help & Feedback -> Feedback? Then you will be prompted to provide a subject and a description (which will be sent through email eventually). Please put Tao as the ‘Agent name’ field. They will forward to me. Thanks!

Sent… Thanks.

Thank you so much! A tracking bug will be filed in minutes.

Oops, said it too soon. Did you send it to the default recipient address? I didn’t see a ticket like that in the last hour.

I’m assuming so the feedback only asks for issue and details. Next, I put in Taos name in the optional agent field and ensured send log was checked and clicked submit.

Got it this time. Thanks!

Updated without issue. Still no notifications. Toggled notifications on and off. No change.

I am no longer receiving the one notification when I open the app that I used to.

Android 8.1, Google Pixel (original). Wyzecam V1.

Also, I have had just one connection issue since the latest firmware and hadn’t had any for a while before that.

Hi, we released V1.2.76 to public today. Testing overall was good. There had a few ‘no notification’ issues and a timelapse issue reported but they are not related to the update. We are planning on V1.3 beta app to tackle the notification issue. ETA to for V1.3 beta is late this week. Thanks!

I received an e-mail asking me to update my app through TestFlight. There was no other info about this, so I want to confirm that you sent this.

Yes, the invitation was from Wyze. I think you applied for beta testing a few days ago. Thanks!