Unable to select which motion events are being recorded on V3

Using new Wyze Cam V3 with Cam plus. Am unable to select which motion events are being recorded. Have selected person, package, pet, but all motion events are being recorded. Have modified recording settings in every imaginable way to correct this but cannot solve.

The motion clip has to be sent to the cloud in order to be evaluated as to whether it is a person, package, etc. So the only thing you are controlling with your selections is whether it notifies you.

The recordings still stay in the cloud in case they caught anything interesting. If not, you can leave them there and they will self-delete in 14 days.

1 Like

Thanks for your reply. I think further info from me is needed here. The clips of events that are being triggered by people are labeled “Person.” All others are labeled “Motion.” To date, none of the recorded events have been triggered by packages or pets but I can only assume that when that occurs they will be labeled as such just as person is being labeled now. Does that mean that they are being now looked at in the cloud but being recorded in error?

I don’t understand the “being recorded in error”, I didn’t see an example.

Any raw movement in your detection zone that meets the requirements of your sensitivity settings should be recorded by the camera and sent to the cloud.

If you have Cam Plus on that camera it will then be evaluated for the AI events you selected. If you’ve restricted notifications to AI events, then you will be notified of the AI events you selected (like people).

But any raw movement sent to the cloud will remain in your events list until you delete it or let it expire.

1 Like

Okay, I’ll be specific here. I have a pole mounted flag in the front yard. It casts a moving shadow which is detected as movement by the cam. I get literally hundreds of events recorded every day from this condition. So my question is, how do I prevent my events list from being jammed up with all of these useless clips? I can’t use detection zone to control it because the shadow moves all around the yard as the position of the sun casts shadows differently depending on the time of day.

You can filter out non-person detected clips by using the filters in the event tab. This won’t cause non person detected clips from actually being uploaded (because like @Newshound stated the ai algorithm analyzes the clip once it is uploaded) it’ll just only show the ones where the person tag is used and attached to a clip. If need be, remove the filter to see all clips uploaded.

If you go into account , services, camplus, then click in the camera in question, is pet and package detection enabled?

Other things from beyond ai tagging that may be of help here, is adjusting sensitivity settings up or down, use the detection zone settings to narrow or widen a detected area (I know you mentioned this is not a fix in its current location) or rethinking your camera location and angle of view.


My thanks to @Newshound and @omgitstony for their suggestions which have been very helpful in addressing my issue. It’s great to have a forum of people who are willing to help us nubies.