CamPlus stopped detecting person on my CamV3

I tried all the support solutions (removing licence, rebooting, rain dances) to no avail… and now support can’t tell me what to do next… so I’m paying 2 licences for cam plus for basically no service. The motion is recorded beyond 12 seconds but can’t tag person… sometime a vehicle is tagged but since 1 week I lost the person detection (which worked fine since ever before).

So you’re my last resort before I request a refund of this now useless service…


  • I’m on the latest firmware
  • I have the latest app version
  • I tried to remove / add licence
  • I rebooted
  • I sent logs…

Welcome to the community @Oli . I am a community member like you and try to help out when I can.

If you could provide the following:

  1. App Device and Version
  2. Firmware of one of the camera’s being used. I understand that you are on the latest version, but this changes frequently and some of us are beta testing Firmware and apps.

Now, I have experienced this issue on a number of occasions, especially when there is activity going on outside, like a windy day. I am currently working with Wyze on this as it appears some of the issue is related to the live event stream starting before one of the AI options is in frame. If motion has started and then someone walks into frame several seconds later, Wyze may not alert as it took longer than expected and the event processor will switch to motion. it will be eventually tag the event with the AI options. They are working on a new AI process and enhancing notification speeds and options, so in time it should be more consistent.

With that said, here are other items which could be causing your issues:

  1. There was/is an issue where the Toggles appear to be correct, but the UI actually indicates to not alert. To correct this, do the following. I had to do myself as I was not being alerted either:

    • Start Live stream of a Camera
    • Click ont he Gear located at the Top Right
    • Click on Event Recording
    • Click on Cam Plus AI Detection
    • Toggle all options off
    • Back out to the main event Screen
    • Go back to the Cam Plus AI Detection
    • Toggle the options you would like to be notified on
    • Back out to the Main menu
    • Back Out to Main Settings Screen
    • Go into Notifications
    • Toggle off Wyze AI and ALl Motion if on, then Toggle off Notifications
    • Back out to main setting screen
    • Go back to the Notification Options
    • Toggle on what you want

    This should take care of it, Once I did this, my notifications started to work again.

  2. If you have Alexa Devices, you can add a Notification option to routines so that you are notified, via your Mobile device, if the Camera’s detected a person for example. you can also have Alexa Announce when it detects a person as well. This seems to be consistent and works quickly as well.

These are a few things to try. Will be interested to see if it helps. If not, we can potentially look at other options.

Thank you for your reply. I tried your steps without success. But I just found the root of the problem. It’s the detection zone! I’ve set a small detection zone to avoid noise from the trees and cars on the road… it’s always been set that way.

Before the problem… when a motion triggered the event, all the feed was used to detect people pets car…

Now: it seems to use only the detection zone part of the image to detect people… since my zone is small, you never have a full body in this zone…

i’ve set my detection zone to all the screen and now… people, cars are detected. Maybe Wyze can confirm this assomption.

1 Like

That was it. I should have added to my step. Here is how it works:

When motion of any kind has been detected in the detection zone, it is sent to the AI server for AI processing. If any of the AI options are detected within the entire feed (even outside the detection zone), it will be tagged and you will be notified. They are working on the new AI process which may also include limiting the validation to only the detection zone when doing the AI processing.

But your finding is accurate. for it to trigger the AI process. Great Catch. Sorry I left that step out. Been a long day. :slight_smile: