Unable to Connect Base Station

I had the Base Station and Outdoor Cam connected for two days. Today, I tried to move the camera to get a view of the birds by the lake behind my house which is about 30’ directly in line with the WiFi of the Base Station.
I lost connection and it would not reconnect, so I brought it back to the house and mistakenly pressed the pairing button.
When it would not connect, I deleted both t he Base Station and Camera and went back to pair the Base station, but now it just flashes blue and does not connect on any of the 3 networks on my router, 2.4Ghz or 5Ghz.
I tried both my iPad 5th generation Mini and my iPhone 6s and cannot get the Base station to connect.
I have 4 other cameras, 2 door switches, and 1 motion sensor which are all working fine.

The base station doesn’t connect to WiFi, it’s hard wired into your network. Do you have a vpn in use? Turn that off while trying to pair.

Okay, finally discovered the problem… The router connects to an extender which the base station was plugged into. It seems the ethernet cable from the router to the base station worked loose and was not making good contact. It appeared to be plugged in physically, but electrically, it was not. I reseated the ethernet cable and everything is working now. Sorry for the post. I should have caught that.

My base station has blue light
While trying to connect to WiFi it fails
Why do you say it does not connect to WiFi
I have it plugged into the router. At end of set up it says connecting to WiFi then fails

The base station connects via a physical Ethernet cord to your network. The base station creates a wifi network which your WCOs connect to.

Is the device you are using to install the base station connected to the same network that the base station is connected to? Are you using a vpn by chance? I don’t have any experience with extenders, but you said that are you able to connect the base straight to the router and try with out the extender in the middle?

I just installed a base, with a cord plugged it into my router, made sure my phone was connected to my access point which is hard wired into the same router and it installed and updated in no time.

Edit/ after install the base showed all connected, the next time I opened the app and went to the base is said connection error. I just restarted the app and went back into the base and it worked. Try restarting your app if it shows connection error.

Hey thanks for The thorough response. I am doing everything by the book but no connect. Good point on your calling out the VPN. I read somewhere another person was having trouble connecting and mentions they tried their iPad as well as their iPhone with no success. It gave me an idea to try the set up with my iPad instead of my iPhone and it worked flawlessly. Can’t say that I understand why it did not connect using my phone but I can now see the camera on the phone app.
All of the set up was completed using my iPad so now I am good. I would suggest to anyone having connection problems switch to a secondary device if one is available and try that

1 Like

Was the phone connected to only mobile data and not to home wifi? Or prioritizing mobile data over home wifi. Might need to turn off mobile data off during base setup.

It turned out my problem stemmed from the fact that the ethernet cable between my router and an ethernet extender had worked loose. On the surface everything looked fine, but when I looked at the lights on the extender I noticed one not lit. That was the one to my router. As soon as I pushed it back in place the blue light on the WYZE base went from flashing blue to solid. Problem solved. I see from the answers some people are confused about WiFi. The phone used to setup the base station is supposed to be connected to the same network as the base station, therefore the phone connects via WiFi, but the base station connects via Ethernet. Hope that clarifies the confusion.

Thanks for the help

One question, Does your Wyze app on the iPhone have the location permission enabled?

Yes, while using

Just trying to setup the damn base station and having the exact problem. I have connected it to my router directly using ethernet cable (used the one that came with it as well as a new one that I bought). Solid blue light, and then the app will not recognize it. Do the QR code thing, go to wifi_bind_xxxx…put phone on airplane, connect to the wifi suggested by the app, come back to app. It says Please wait…then bubkus. Nothing…

Anyone have any other ideas?

I was using my iPhone 11promax with latest ios. I decided to try my ipad. And viola. It setup without any issues.
I think the firmware that it ships with has issues using ios on a phone. not sure why.

Have the same issue.
tried to update my IOS and still have the same problem.
Please help

Hello @Guyvip1 and welcome to the community

Are you running iOS 14, if so it may be a setting in iOS, try doing the following:

Settings >> Privacy >> Local Network >> Wyze and turn on the slider, then try to set up again