Turning motion detection on gives "Operation failed"

For some of my cameras, when trying to turn motion detection on, the app shows the rotating “loading” sign and then shows the message “Operation failed.”
Power cycling and/or restarting the camera a couple of times did not help.
I wonder if it is necessary to delete and re-install these malfunctioning cameras.
Support from Wyze staff will be appreciated.

I would check that you’re on the latest firmware (Gear icon > Device Info > Check Update). If you are, then yes, I’d try to set one up from scratch after factory reset (hold setup button for 20-30 seconds with camera powered).

I’m also having this issue. my cameras’ firmware is up to date. motion detection was working for a little bit then I turned it off and now it won’t turn back on. I also can’t view the video clips that show up in my notifications section. keeps telling me “download timed out”.

I just bought 3 cams and two of them have “Operation Failed” with motion detection from the start, restart several time but no luck.

Same problems I’m having , It’s the new app 1.4


Is this Android or iOS? We found an issue on Android related to this. If you click on the ‘setting’ button before connection is setup you will see ‘operation failed’ when saving changes. This will be fixed in next app update.

For temporary work around, please close Wyze app and reopen it. Enter live stream and wait a few seconds until you see live stream. If you click on ‘settings’ at this time you should be ok to make setting changes.

If it is a separate issue, please give us more detail on app OS, repro steps and repro percentages. Thanks!

Cool,thanks, I’ll be waiting for the update ??

Can you run through the work around again? I’m running Android and cannot enable any alerts on the pan or v2. Operation Failed.


This temporary fix works for me on my 3 android devices .

Close the app, then, I go to recent apps close it there , then Open app back up and everything works fine

I also get operation failed on both v2 cameras. I have tried everything and I cannot change alert settings

That actually worked for me. Thank You!

Thanks for letting us know!

I modified the workaround step with restarting the app first. Have you tried that first?

(Quote from above)

For temporary work around, please close Wyze app and reopen it. Enter live stream and wait a few seconds until you see live stream. If you click on ‘settings’ at this time you should be good to make setting changes.

Closing the app on android did not work for me. What did work for me was using the extra step HDRock pointed out. Close the app, then go to recent apps close it there. Simply closing the app on android doesn’t close the app evidently without closing recent apps.

I downloaded the Wyze app on my android tablet and I was able to set the alert settings . Nothing else worked for me.

A little confused with your comment. ‘Nothing else’ worked for you? What is still not working?

Everything is working now. What I meant earlier was that I could not set any alerts

Awesome! :slight_smile:

Hi, these workarounds aren’t working for my pan cam that is running on V. I’m not able to change Alert Settings and receive Operation failed errors when trying to change ANYTHING.

My V2 cam that I hooked up last week is STILL running on V4.9.2.18 and WAS working fine until I added the pan cam to the party. Now it too will not accept changes to Alert Settings.

I’ve tried everything from re-installing the app to unplugging, rebooting, turning off power optimization and prayer, all for not.

What is the fix if I’m running on Android 8.0.0?

1 Like

Hi, this is a bug when clicking on ‘Setting’ before the live feed shows up. Sorry about that. We just released Android Beta app V1.4.43 today. That should fix the issue you mentioned. Please give it a try. Thanks!